メインコンテンツにスキップ

修理を始めるには

修理する権利

ストア

ヘルプ

現在のバージョン作成者: jo leclodo ,

タイトル:

Stuckstuck before boot, no screen, LEDsled on, CAPScaps and NUM OK, Fannum ok, fan spins
Stuckstuck before boot, no screen, LEDsled on, CAPScaps and NUM OK, Fannum ok, fan spins

テキスト:

Whether on battery with or without power adapter plugged in, or on AC without battery inserted the same behaviour happens:

the laptop does not boot, both LED turn on, num lock turns on (switches on/off when pressed, same for caps lock), short press on power button instant turns off, after a little while the fan starts spinning because the laptop starts heating. screen stays black.

it seems stuck at a early stage of boot or pre boot.

I tried disassembling it down to the bare motherboard with only the power switch and power plug attached and it shows the same behaviour.

I checked the first mosfet and the have 19V in and out with 24V on gate, so things seems normal here.

There is an area that do heat but I cannot pinpoint a precise location.

Not sure what I can try next.

I should mention that when down to the bare motherboard simply plugging the power cord turns it on (LEDs turn on and so on).

Any suggestion welcome.

デバイス:

Toshiba Satellite C850

ステータス:

open

編集者: jo leclodo ,

タイトル:

Laptop does notStuck before boot, LED areno screen, LEDs on, caps lockCAPS and num lock LED work...NUM OK, Fan spins
Laptop does notStuck before boot, LED areno screen, LEDs on, caps lockCAPS and num lock LED work...NUM OK, Fan spins

テキスト:

Whether on battery with or without power adapter plugged in, or on AC without battery inserted the same behaviour happens:

the laptop does not boot, both LED turn on, num lock turns on (switches on/off when pressed, same for caps lock), short press on power button instant turns off, after a little while the fan starts spinning because the laptop starts heating. screen stays black.

it seems stuck at a early stage of boot or pre boot.

I tried disassembling it down to the bare motherboard with only the power switch and power plug attached and it shows the same behaviour.

I checked the first mosfet and the have 19V in and out with 24V on gate, so things seems normal here.

There is an area that do heat but I cannot pinpoint a precise location.

Not sure what I can try next.

I should mention that when down to the bare motherboard simply plugging the power cord turns it on (LEDs turn on and so on).

Any suggestion welcome.

デバイス:

Toshiba Satellite C850

ステータス:

open

オリジナル投稿者: jo leclodo ,

タイトル:

Laptop does not boot, LED are on, caps lock and num lock LED work...

テキスト:

Whether on battery with or without power adapter plugged in, or on AC without battery inserted the same behaviour happens:

the laptop does not boot, both LED turn on, num lock turns on (switches on/off when pressed, same for caps lock), short press on power button instant turns off, after a little while the fan starts spinning because the laptop starts heating. screen stays black.

it seems stuck at a early stage of boot or pre boot.

I tried disassembling it down to the bare motherboard with only the power switch and power plug attached and it shows the same behaviour.

I checked the first mosfet and the have 19V in and out with 24V on gate, so things seems normal here.

There is an area that do heat but I cannot pinpoint a precise location.

Not sure what I can try next.

I should mention that when down to the bare motherboard simply plugging the power cord turns it on (LEDs turn on and so on).

Any suggestion welcome.

デバイス:

Toshiba Satellite C850

ステータス:

open