メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: Dan (投票の詳細) ,

タイトル:

Late iMac 27" only seeing two memory sticks

テキスト:

Still trying to figure this out. I have a very nice 27" late 2009 iMac. The hard drive started having issues and tests indicated it was getting ready to die (as well as real time symptoms). So I purchased a new 512GB Crucial SSD, I opened the iMac, replaced the ssd including a new temp sensor cable, blew out dust, closed it back up. Worked fantastic (I preloaded El Capitan on the SSD).
 
BUT it was now only reading 8 of the 16 GB ram. So I removed all the Ram again, blew out any dust, and reset the ram, still no joy, So I reset the NVRAM. Zapped PRAM, and reset SMC, no joy.
 
I tried the following:
 
Only two sticks on left side slots, 8GB
 
Other two on left side. 8GB
 
All four 8GB
 
One from each group two sticks. 8GB
 
Now two on only right side 8GB
 
Now other two on right side 8GB
 
Same sets of two, but one on lower left and one lower right, 8gb
 
same two on upper left and upper right 8gb
 
Now the same procedure with the other two sticks.
 
No matter how many, or what order, or combination I place them only two of the sticks are recognized.[br]
 
 
So this is telling me that the slots themselves are functioning
 
SO I check the memory, They are 1033 and have been working since the Apple store placed them in the iMac six years ago when they replaced the Hard Drive (Recall service).[br]
 
 
This memory was for the Early 2009 iMac if my reading forums, and sites correctly.
 
So I ordered NEW Crucial 1066 4gb DDR3 PC 8500 sticks.
 
In the meantime I wipe drive reinstall El Capitan.
 
They come I install them do the Zap PPAM, NVMC and SMC resets. still 8GB
 
I do the same trial and error tests with the same results listed above same results.
 
I verify the new memory is good on another computer.
 
The computer runs great, just with 8GB ram.
 
iMac (27-inch, Late 2009), 2.8 GHz Intel Core i7
 
ATI Radeon HD 4850 512 MB
 
8 GB 1067 MHz DDR3
 
Model: 525.11 GB Crucial_CT525MX300SSD1
 
El Capitan (10.11.6 (15G22010)
 
[br]
 
 
Ideas, suggestions would be appreciated. [br]
 
 
[br]
 
 
I posted this previously but chemo meds do a wonder to focus and memory, my apologies.[br]
 
[image|1888302]
 
[br]
 
[image|1888302][br]
First Replacement based on what was already in the iMac, based on assumption two sticks not working
 
[br]
 
[image|1888297]
 
[br]
 
[image|1888297][br]
Crucials I bought after double, triple, quadruple checking Apple, and other sites.
 
[br]
 

[image|1888294][br]
Avant, what has been in and running in the iMac since 2014?
[image|1888294]

[image|1888294][br]
Avant, what has been in and running in the iMac since 2014?
[image|1888294]
 
[br]
 
Avant, what has been in and running in the iMac since 2014?
 
[br]
 
[br]
 
[br]

デバイス:

iMac Intel 27" EMC 2309 and 2374

ステータス:

open

編集者: mark ray ,

タイトル:

Late iMac 27" only seeing two memory sticks

テキスト:

[image|1888293][image|1888295]StillStill trying to figure this out. I have a very nice 27" late 2009 iMac. The hard drive started having issues and tests indicated it was getting ready to die (as well as real time symptoms). So I purchased a new 512GB Crucial SSD, I opened the iMac, replaced the ssd including a new temp sensor cable, blew out dust, closed it back up. Worked fantastic (I preloaded El Capitan on the SSD).
[image|1888293][image|1888295]StillStill trying to figure this out. I have a very nice 27" late 2009 iMac. The hard drive started having issues and tests indicated it was getting ready to die (as well as real time symptoms). So I purchased a new 512GB Crucial SSD, I opened the iMac, replaced the ssd including a new temp sensor cable, blew out dust, closed it back up. Worked fantastic (I preloaded El Capitan on the SSD).
 
BUT it was now only reading 8 of the 16 GB ram. So I removed all the Ram again, blew out any dust, and reset the ram, still no joy, So I reset the NVRAM. Zapped PRAM, and reset SMC, no joy.
 
I tried the following:
 
Only two sticks on left side slots, 8GB
 
Other two on left side. 8GB
 
All four 8GB
 
One from each group two sticks. 8GB
 
Now two on only right side 8GB
 
Now other two on right side 8GB
 
Same sets of two, but one on lower left and one lower right, 8gb
 
same two on upper left and upper right 8gb
 
Now the same procedure with the other two sticks.
 
No matter how many, or what order, or combination I place them only two of the sticks are recognized.[br]
 
 
So this is telling me that the slots themselves are functioning
 
SO I check the memory, They are 1033 and have been working since the Apple store placed them in the iMac six years ago when they replaced the Hard Drive (Recall service).[br]
 
 
This memory was for the Early 2009 iMac if my reading forums, and sites correctly.
 
So I ordered NEW Crucial 1066 4gb DDR3 PC 8500 sticks.
 
In the meantime I wipe drive reinstall El Capitan.
 
They come I install them do the Zap PPAM, NVMC and SMC resets. still 8GB
 
I do the same trial and error tests with the same results listed above same results.
 
I verify the new memory is good on another computer.
 
The computer runs great, just with 8GB ram.
 
iMac (27-inch, Late 2009), 2.8 GHz Intel Core i7
 
ATI Radeon HD 4850 512 MB
 
8 GB 1067 MHz DDR3
 
Model: 525.11 GB Crucial_CT525MX300SSD1
 
El Capitan (10.11.6 (15G22010)
 
[br]
 
 
Ideas, suggestions would be appreciated. [br]
 
 
[br]
 
 
I posted this previously but chemo meds do a wonder to focus and memory, my apologies.[br]
 
 
[image|1888302][br]
First Replacement based on what was already in the iMac, based on assumption two sticks not working
 
[br]
 
 
[image|1888297][br]
[image|1888294]Crucials I bought after double, triple, quadruple checking Apple, and other sites.

[br]


[image|1888294][br]
Avant, what has been in and running in the iMac since 2014?
[image|1888294]Crucials I bought after double, triple, quadruple checking Apple, and other sites.

[br]


[image|1888294][br]
Avant, what has been in and running in the iMac since 2014?
 
[br]
 
 
[br]
 
 
[br]

デバイス:

iMac Intel 27" EMC 2309 and 2374

ステータス:

open

編集者: mark ray ,

タイトル:

Late iMac 27" only seeing two memory sticks

テキスト:

Still[image|1888293][image|1888295]Still trying to figure this out. I have a very nice 27" late 2009 iMac. The hard drive started having issues and tests indicated it was getting ready to die (as well as real time symptoms). So I purchased a new 512GB Crucial SSD, I opened the iMac, replaced the ssd including a new temp sensor cable, blew out dust, closed it back up. Worked fantastic (I preloaded El Capitan on the SSD).
Still[image|1888293][image|1888295]Still trying to figure this out. I have a very nice 27" late 2009 iMac. The hard drive started having issues and tests indicated it was getting ready to die (as well as real time symptoms). So I purchased a new 512GB Crucial SSD, I opened the iMac, replaced the ssd including a new temp sensor cable, blew out dust, closed it back up. Worked fantastic (I preloaded El Capitan on the SSD).
 
BUT it was now only reading 8 of the 16 GB ram. So I removed all the Ram again, blew out any dust, and reset the ram, still no joy, So I reset the NVRAM. Zapped PRAM, and reset SMC, no joy.
 
I tried the following:
 
Only two sticks on left side slots, 8GB
 
Other two on left side. 8GB
 
All four 8GB
 
One from each group two sticks. 8GB
 
Now two on only right side 8GB
 
Now other two on right side 8GB
 
Same sets of two, but one on lower left and one lower right, 8gb
 
same two on upper left and upper right 8gb
 
Now the same procedure with the other two sticks.
 
No matter how many, or what order, or combination I place them only two of the sticks are recognized.[br]
 
 
So this is telling me that the slots themselves are functioning
 
SO I check the memory, They are 1033 and have been working since the Apple store placed them in the iMac six years ago when they replaced the Hard Drive (Recall service).[br]
 
 
This memory was for the Early 2009 iMac if my reading forums, and sites correctly.
 
So I ordered NEW Crucial 1066 4gb DDR3 PC 8500 sticks.
 
In the meantime I wipe drive reinstall El Capitan.
 
They come I install them do the Zap PPAM, NVMC and SMC resets. still 8GB
 
I do the same trial and error tests with the same results listed above same results.
 
I verify the new memory is good on another computer.
 
The computer runs great, just with 8GB ram.
 
iMac (27-inch, Late 2009), 2.8 GHz Intel Core i7
 
ATI Radeon HD 4850 512 MB
 
8 GB 1067 MHz DDR3
 
Model: 525.11 GB Crucial_CT525MX300SSD1
 
El Capitan (10.11.6 (15G22010)
 
[br]
 
 
Ideas, suggestions would be appreciated. [br]
 
 
[br]
 
 
I posted this previously but chemo meds do a wonder to focus and memory, my apologies.apologies.[br]
[image|1888302][br]
[image|1888297][br]
[image|1888294]
I posted this previously but chemo meds do a wonder to focus and memory, my apologies.apologies.[br]
[image|1888302][br]
[image|1888297][br]
[image|1888294]
 
[br]
 
 
[br]
 
 
[br]

デバイス:

iMac Intel 27" EMC 2309 and 2374

ステータス:

open

編集者: mark ray ,

タイトル:

Late iMac 27" only seeing two memory sticks

テキスト:

Still trying to figure this out. I have a very nice 27" late 2009 iMac. The hard drive started having issues and tests indicated it was getting ready to die (as well as real time symptoms). So I purchased a new 512GB Crucial SSD, I opened the iMac, replaced the ssd including a new temp sensor cable, blew out dust, closed it back up. Worked fantastic (I preloaded El Capitan on the SSD).
 
BUT it was now only reading 8 of the 16 GB ram. So I removed all the Ram again, blew out any dust, and reset the ram, still no joy, So I reset the NVRAM. Zapped PRAM, and reset SMC, no joy.
 
I tried the following:
 
Only two sticks on left side slots, 8GB
 
Other two on left side. 8GB
 
All four 8GB
 
One from each group two sticks. 8GB
 
Now two on only right side 8GB
 
Now other two on right side 8GB
 
Same sets of two, but one on lower left and one lower right, 8gb
 
same two on upper left and upper right 8gb
 
Now the same procedure with the other two sticks.
 
No matter how many, or what order, or combination I place them only two of the sticks are recognized.[br]
 
 
So this is telling me that the slots themselves are functioning
 
SO I check the memory, They are 1033 and have been working since the Apple store placed them in the iMac six years ago when they replaced the Hard Drive (Recall service).[br]
 
 
This memory was for the Early 2009 iMac if my reading forums, and sites correctly.
 
So I ordered NEW Crucial 1066 4gb DDR3 PC 8500 sticks.
 
In the meantime I wipe drive reinstall El Capitan.
 
They come I install them do the Zap PPAM, NVMC and SMC resets. still 8GB
 
I do the same trial and error tests with the same results listed above same results.
 
I verify the new memory is good on another computer.
 
The computer runs great, just with 8GB ram.
 
iMac (27-inch, Late 2009), 2.8 GHz Intel Core i7
 
ATI Radeon HD 4850 512 MB
 
8 GB 1067 MHz DDR3
 
Model: 525.11 GB Crucial_CT525MX300SSD1
 
El Capitan (10.11.6 (15G22010)
 
[br]
 
 
Ideas, suggestions would be appreciated. [br]
 
 
[br]
 
 
I posted this previously but chemo meds do a wonder to focus and memory, my apologies.
 
[br]
 
 
[br]
 
 
[br]

デバイス:

iMac Intel 27" EMC 2309 and 2374

ステータス:

open

オリジナル投稿者: mark ray ,

タイトル:

Late iMac 27" only seeing two memory sticks

テキスト:

Still trying to figure this out. I have a very nice 27" late 2009 iMac. The hard drive started having issues and tests indicated it was getting ready to die (as well as real time symptoms). So I purchased a new 512GB Crucial SSD,  I opened the iMac, replaced the ssd including a new temp sensor cable, blew out dust, closed it back up. Worked fantastic (I preloaded El Capitan on the SSD).

BUT it was now only reading 8 of the 16 GB ram. So I removed all the Ram again, blew out any dust, and reset the ram, still no joy, So I reset the NVRAM. Zapped PRAM, and reset SMC, no joy.

I tried the following:

Only two sticks on left side slots, 8GB

Other two on left side. 8GB

All four 8GB

One from each group two sticks. 8GB

Now two on only right side 8GB

Now other two on right side 8GB

Same sets of two, but one on lower left and one lower right, 8gb

same two on upper left and upper right 8gb

Now the same procedure with the other two sticks.

No matter how many, or what order, or combination I place them only two of the sticks are recognized.[br]

So this is telling me that the slots themselves are functioning

SO I check the memory, They are 1033 and have been working since the Apple store placed them in the iMac six years ago when they replaced the Hard Drive (Recall service).[br]

This memory was for the Early 2009 iMac if my reading forums, and sites correctly.

So I ordered NEW Crucial 1066 4gb DDR3 PC 8500 sticks.

In the meantime I wipe drive reinstall El Capitan.

They come I install them do the Zap PPAM, NVMC and SMC resets. still 8GB

I do the same trial and error tests with the same results listed above same results.

I verify the new memory is good on another computer.

The computer runs great, just with 8GB ram.

iMac (27-inch, Late 2009), 2.8 GHz Intel Core i7

ATI Radeon HD 4850 512 MB

8 GB 1067 MHz DDR3

Model:    525.11 GB  Crucial_CT525MX300SSD1

El Capitan (10.11.6 (15G22010)

[br]

Ideas, suggestions would be appreciated. [br]

[br]

I posted this previously but chemo meds do a wonder to focus and memory, my apologies.

[br]

[br]

[br]

デバイス:

iMac Intel 27" EMC 2309 and 2374

ステータス:

open