メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: Javidzed ,

タイトル:

Sony Xperia SP not turning On

テキスト:

Hi there, my xperia doesn't boot at all, red led (constant glow),
 
I tried back off“ off” button (vibrates three times and nothing) + connecting to pc( nothing happens, pc doesn't recognise anything ) + manually charging battery to 3.7 volt and connecting to phone (and again nothing)
I tried back off“ off” button (vibrates three times and nothing) + connecting to pc( nothing happens, pc doesn't recognise anything ) + manually charging battery to 3.7 volt and connecting to phone (and again nothing)
 
Now I stripped it down and wondering why is this happening.
 
P.s when I connect charger the voltage at battery connection dock is 1.7*******which1.7v*******which I assume is a side effect of dead power management IC ,am I right?right?[image|1846234]
P.s when I connect charger the voltage at battery connection dock is 1.7*******which1.7v*******which I assume is a side effect of dead power management IC ,am I right?right?[image|1846234]

デバイス:

Sony Xperia SP

ステータス:

open

オリジナル投稿者: Javidzed ,

タイトル:

Sony Xperia SP not turning On

テキスト:

Hi there, my xperia doesn't boot at all, red led (constant glow),

I tried back off button (vibrates three times and nothing) + connecting to pc( nothing happens, pc doesn't recognise anything ) + manually charging battery to 3.7 volt and connecting to phone (and again nothing)

Now I stripped it down and wondering why is this happening.

P.s when I connect charger the voltage at battery connection dock is 1.7*******which I assume is a side effect of dead power management IC ,am I right?

デバイス:

Sony Xperia SP

ステータス:

open