メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: Hola Hola ,

テキスト:

On my old G5 2Ghz, I had the same problem.
The solution (for me) -> plug a VGA monitor with DVI adapter to the graphic card, and it boot when I plug the cable...
I know this is not a thing to do (to plug or de-plug to/from a graphic card when the mac is on, but that was the only thing to power on/down my mac)
-Without monitor plug, no way to start it up (it's like no power, start switch does not go on)
+Without a monitor plug (or if a monitor is already plugged) , no way to start the G5
+It's like there is no power, start switch does not go on.
-To shut it down, I needed to de-plug it after the clic on "Shut Down" in the finder (elsewhere the G5 reboot and no shutdown)
+To shut it down, I needed to de-plug it after the "Shut Down clic" in the finder (elsewhere the G5 reboot but no shutdown)
That was a really, really strange bug...
-Until the day I change my graphic card for a 6800 Ultra DLL and since that day the power button works perfectly. (same thing for the shut down, no need to de-plug video cable).
+Until the day I changeg my graphic card for a 6800 Ultra DLL and since that day the power button works perfectly. (same thing for the shut down, no need to de-plug video cable during the shut down process).
- == Update ==
+== Update ==
- Few more informations, this G5 DP 2 ghz was a PowerMac with the "shut down" symptom.
+Few more informations, this G5 DP 2 ghz was a PowerMac with the "shut down" symptom.
+
It works for few months without other problem and one day it shut down randomly.
+
It can power on few minutes/hours/days and suddenly shut down without any explanation.
I opened it, change the 3.6V, reset PMU, ... and nothing change.
+
According to the Apple center the problem came from the PSU.
+
A month later they said that was the mother board...
I opened it again and clean the dust.
+
Same thing.
Opened it again, and I pulled and press different components on the mother board, and the G5 works very well for months.
One year later I added a second Hard Drive, RAM and a PCI-X board and some days later the problem reappeared... the mac shut down randomly again !!!
One more time in the case to clean up and to pull and press components to make sure there was not a unsoldered piece.
Since that day, this "randomly shut-down problem" disappeared, and that was more 3/4 years ago.
+
This G5 DP 2 Ghz turns every days, almost 24/24 without problem.
i never changed the PSU, never changed the MotherBoard and nobody in Apple center had never explained why was happen and what the problem was.
+
And I'm not alone, a lot of people with G5 had this mysterious bug.
+
Apple always denied the problem and the only words from us was "change PSU, motherboard" said to me an Apple repairer, because this shut-down bug was never clearly identified on the G5...
Sorry for my long post and my poor english ;)

ステータス:

open

編集者: Hola Hola ,

テキスト:

On my old G5 2Ghz, I had the same problem.
The solution (for me) -> plug a VGA monitor with DVI adapter to the graphic card, and it boot when I plug the cable...
+
I know this is not a thing to do (to plug or de-plug to/from a graphic card when the mac is on, but that was the only thing to power on/down my mac)
Without monitor plug, no way to start it up (it's like no power, start switch does not go on)
To shut it down, I needed to de-plug it after the clic on "Shut Down" in the finder (elsewhere the G5 reboot and no shutdown)
That was a really, really strange bug...
Until the day I change my graphic card for a 6800 Ultra DLL and since that day the power button works perfectly. (same thing for the shut down, no need to de-plug video cable).
+
+ == Update ==
+
+ Few more informations, this G5 DP 2 ghz was a PowerMac with the "shut down" symptom.
+It works for few months without other problem and one day it shut down randomly.
+It can power on few minutes/hours/days and suddenly shut down without any explanation.
+
+I opened it, change the 3.6V, reset PMU, ... and nothing change.
+According to the Apple center the problem came from the PSU.
+A month later they said that was the mother board...
+
+I opened it again and clean the dust.
+Same thing.
+
+Opened it again, and I pulled and press different components on the mother board, and the G5 works very well for months.
+
+One year later I added a second Hard Drive, RAM and a PCI-X board and some days later the problem reappeared... the mac shut down randomly again !!!
+
+One more time in the case to clean up and to pull and press components to make sure there was not a unsoldered piece.
+
+Since that day, this "randomly shut-down problem" disappeared, and that was more 3/4 years ago.
+This G5 DP 2 Ghz turns every days, almost 24/24 without problem.
+
+i never changed the PSU, never changed the MotherBoard and nobody in Apple center had never explained why was happen and what the problem was.
+And I'm not alone, a lot of people with G5 had this mysterious bug.
+Apple always denied the problem and the only words from us was "change PSU, motherboard" said to me an Apple repairer, because this shut-down bug was never clearly identified on the G5...
+
+Sorry for my long post and my poor english ;)

ステータス:

open

編集者: Hola Hola ,

テキスト:

On my old G5 2Ghz, I had the same problem.
-The solution -> plug a VGA monitor with DVI adapter to the graphic card, and it boot when I plug the cable...
+The solution (for me) -> plug a VGA monitor with DVI adapter to the graphic card, and it boot when I plug the cable...
+I know this is not a thing to do (to plug or de-plug to/from a graphic card when the mac is on, but that was the only thing to power on/down my mac)
Without monitor plug, no way to start it up (it's like no power, start switch does not go on)
To shut it down, I needed to de-plug it after the clic on "Shut Down" in the finder (elsewhere the G5 reboot and no shutdown)
That was a really, really strange bug...
Until the day I change my graphic card for a 6800 Ultra DLL and since that day the power button works perfectly. (same thing for the shut down, no need to de-plug video cable).

ステータス:

open

オリジナル投稿者: Hola Hola ,

テキスト:

On my old G5 2Ghz, I had the same problem.

The solution -> plug a VGA monitor with DVI adapter to the graphic card, and it boot when I plug the cable...

Without monitor plug, no way to start it up (it's like no power, start switch does not go on)

To shut it down, I needed to de-plug it after the clic on "Shut Down" in the finder (elsewhere the G5 reboot and no shutdown)

That was a really, really strange bug...

Until the day I change my graphic card for a 6800 Ultra DLL and since that day the power button works perfectly. (same thing for the shut down, no need to de-plug video cable).

ステータス:

open