メインコンテンツにスキップ

修理を始めるには

修理する権利

パーツ&ツール

ヘルプ

オリジナル投稿者: Ernest Cook ,

タイトル:

No Title (You should edit this question)

テキスト:

Working on a customers computer..

I too am having a problem windows 7 pro 32 bit. When a network cable is connected to either the on board or a pci Nic card when it starts to initialize that port , the system will reboot.   I found the only way to get on a network was through a USB wireless to ah Hotspot on a public network.

Prior to this, I had found that the system had many registry errors and some other misc errors. I fixed those with avast cleaner.

with network access , i have just installed 2 needed Microsoft updates .  I also had just removed and uninstalled the drivers for the on board network.

So when this booted back up and plugged the network cable into the on board port for the first time after having reloaded the drivers from HP. The system as I was observing it in the Network  status and task. I seen the port come alive and populate momentarily as public(seamed ok)   then went back to work domain which is what it originally was.  The system then rebooted and will continue to reboot as long as the cable is in those ports that are work or private.

Looks like I have to reload the OS.  This has been a lot of work to get to this point.   I have a lot of work to do to recover this system and all of its data.  This system did operate with out problems for at least a year. I am not sure what put it in this state. I believe i will remove the above mentioned Microsoft updates and try that before I reload the software.

Mine also doesn’t have a restore point except for the one I created yesterday. Bummer.

Question:  Any Idea how this can be avoided in the future.

デバイス:

Asus EeeBook X205TA

ステータス:

open