メインコンテンツにスキップ

修理を始めるには

修理する権利

パーツ&ツール

ヘルプ

現在のバージョン作成者: Ben ,

テキスト:

Had this before. If a USB ammeter is reporting 0.00 while iPad is on and you have tried multiple cables and chargers plus the charging port is in good condition it is 100% charging IC.
 
The one I did today in particular reported fake charging on some cables and some didn't detect at all from iPadiPad

For your case I would suspect charging port on its way out. Usually one or two pins are pushed down under microscope indicating it is worn out
.
The one I did today in particular reported fake charging on some cables and some didn't detect at all from iPadiPad

For your case I would suspect charging port on its way out. Usually one or two pins are pushed down under microscope indicating it is worn out
.

ステータス:

open

編集者: Ben ,

テキスト:

Had this before. If a USB ammeter is reporting 0.00 while iPad is on and you have tried multiple cables and chargers plus the charging port is in good condition it is 100% charging IC.

The one I did today in particular reported fake charging on some cables and some didn't detect at all from iPad.
Had this before. If a USB ammeter is reporting 0.00 while iPad is on and you have tried multiple cables and chargers plus the charging port is in good condition it is 100% charging IC.

The one I did today in particular reported fake charging on some cables and some didn't detect at all from iPad.

ステータス:

open

オリジナル投稿者: Ben ,

テキスト:

Had this before. If a USB ammeter is reporting 0.00 and you have tried multiple cables and chargers plus the charging port is in good condition it is 100% charging IC.

ステータス:

open