メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: Joost Seitzinger ,

タイトル:

After display repair the volume button is stuck, what's wrong?

テキスト:

Hey all,
I replaced the display frame on my oneplus 5, it seems to be working again but when I try to start the phone it boots in fastboot mode & keeps scrolling through the menu options. I can't select anything when it does that, though pressing volume down stops it from scrolling. When I hold down the power button for a few secs it powers down. It also does this without the backcover mounted so I don't think it's stuck.
I've already removed the motherboard once again to check out the connections under the motherboard. Could it be I reseated the connectors slightly off and that's what's causing the problem?
Thanks for your time!
+
+
+
+Edit: When I hold down the volume down when powering on it starts up normal, everything works as it should be except the volume buttons. I can use volume down but volume up is unresponsive. Volume stays at set level, so it's not stuck always pressing volume down. I think I somehow broke it when I moved it to the new frame maybe? Still interested in your thoughts.

デバイス:

OnePlus 5

ステータス:

open

オリジナル投稿者: Joost Seitzinger ,

タイトル:

After display repair the volume button is stuck, what's wrong?

テキスト:

Hey all,

I replaced the display frame on my oneplus 5, it seems to be working again but when I try to start the phone it boots in fastboot mode & keeps scrolling through the menu options. I can't select anything when it does that, though pressing volume down stops it from scrolling. When I hold down the power button for a few secs it powers down. It also does this without the backcover mounted so I don't think it's stuck.

I've already removed the motherboard once again to check out the connections under the motherboard. Could it be I reseated the connectors slightly off and that's what's causing the problem?

Thanks for your time!

デバイス:

OnePlus 5

ステータス:

open