Skip to main content
ヘルプ

オリジナル投稿者: pierrej ,

テキスト:

nothing legitimate that I'm aware of.

Regarding the version, any OSX 10.4 will work on any Powerbook G4 except for the Powerbook G4 (Dual Layer SD) which requires 10.4.2. Accoding to your post stating model A1010 or A1104, you will have no problem wiht any 10.4 disc, as long as it's not a disc form another mac (the gray discs).

ステータス:

open