メインコンテンツにスキップ
ヘルプ

オリジナル投稿者: Guy Hemmings ,

テキスト:

Looks like it can be upgraded: see http://dosdude1.com/highsierra/ This excellent software allows later versions of OSX on ‘unsupported’ Macs.

He comments: “The 2007 iMac 7,1 is compatible if the CPU is upgraded to a Penryn-based Core 2 Duo, such as a T9300”

Guy

ステータス:

open