メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: david ,

タイトル:

Laptop had turned on, does not turn on now

テキスト:

I bought a MacBook Pro 2010 15” off eBay that was “For parts or repair”. The listing showed on the laptop display the flashing folder icon, so I bought it thinking this would be a simple task to install a disk and install Mac OS X. The listing also said it did not have a hard disk nor battery.
 
Upon receiving the computer, I pulled out a spare disk, installed it in the computer, set up an installer thumb drive, and happily started installing Mac OS X. That process worked fine — It went into the installer, I used Disk Utility to format the disk, I started the installation, and it went through its paces. Then it wanted to reboot the computer, and I let it do so, but it kept rebooting. And by that time the fans were on full blast.
 
Thinking the CPU was overheating (but the bottom of the case wasn’t all that warm) I pulled the logic board and redid the thermal grease.
 
It now does not turn on at all.
 
When connecting the power adapter (still no battery) the green light turns on, and pressing the button for the battery status indicator has flashing lights showing there’s no battery (?) but also showing that power is making it to the system from the DC-in board. Therefore I am assuming the DC-in board is okay.
 
I found a reference for the power pads here: http://www.insidemylaptop.com/turn-on-macbook-pro-laptop-without-power-button-locating-power-on-pads/
 
I tried shorting the power pads, and it won’t turn on. I’ve checked the keyboard cable and it seems to be properly seated.
 
Closely examining the logic board - on the back side I’d seen a little bit of grime, and I cleaned that off. On the front side I just noticed a double row of pins relatively near the SD card slot that look corroded.
 
[image|1743543]
 
I’m beginning to wonder if there was liquid damage. The seller did not say much other than it wouldn’t turn on.

デバイス:

MacBook Pro 15" Unibody Mid 2010

ステータス:

open

オリジナル投稿者: david ,

タイトル:

Laptop had turned on, does not turn on now

テキスト:

I bought a MacBook Pro 2010 15” off eBay that was “For parts or repair”.  The listing showed on the laptop display the flashing folder icon, so I bought it thinking this would be a simple task to install a disk and install Mac OS X.  The listing also said it did not have a hard disk nor battery.

Upon receiving the computer, I pulled out a spare disk, installed it in the computer, set up an installer thumb drive, and happily started installing Mac OS X.  That process worked fine — It went into the installer, I used Disk Utility to format the disk, I started the installation, and it went through its paces.  Then it wanted to reboot the computer, and I let it do so, but it kept rebooting.  And by that time the fans were on full blast.

Thinking the CPU was overheating (but the bottom of the case wasn’t all that warm) I pulled the logic board and redid the thermal grease.

It now does not turn on at all.

I found a reference for the power pads here:  http://www.insidemylaptop.com/turn-on-macbook-pro-laptop-without-power-button-locating-power-on-pads/

I tried shorting the power pads, and it won’t turn on.  I’ve checked the keyboard cable and it seems to be properly seated.

Closely examining the logic board - on the back side I’d seen a little bit of grime, and I cleaned that off.  On the front side I just noticed a double row of pins relatively near the SD card slot that look corroded.

[image|1743543]

I’m beginning to wonder if there was liquid damage.  The seller did not say much other than it wouldn’t turn on.

デバイス:

MacBook Pro 15" Unibody Mid 2010

ステータス:

open