メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: macisgr8 ,

タイトル:

No2009 iMac EMC 2309 No power, no sounds - Isounds, replaced the power supply with new from iFixit
No2009 iMac EMC 2309 No power, no sounds - Isounds, replaced the power supply with new from iFixit

テキスト:

Hi, I have a 27” EMC2309 iMac. There is no signs of life at all, press the power button-nothing, checked for a diagnostic light on the logic board-nothing. I replaced the power supply with a new one from iFixit but still won’t power on, still no diagnostic lights BUT I checked the voltage coming into the power supply with a tester and it shows 120V. I’m not sure which outgoing plug connections from the power supply I should test to see if the new power supply is outputting any juice.
 
But even after checking for connections I may have missed, still no life in the iMac. Any ideas?
 
=== Update (04/10/2019) ===
Thank you Dan, but the image you provided does not represent the EMC 2309 27” late 2009 iMac. I found the Apple Repair manual with images. The diagnostic led’s are actually to the left of the memory slots. They are at the very lowest location on the logic board on the left of the memory.
 
'''''Apple covered the led’s with black tape so you can’t see them from the inside of the iMac''''' you have to lay the iMac on its back (you don’t even need the LCD removed) and '''''look thru the air vents and from there you can see the lights (if there are any lit).'''''
 
Apple provided quite a few troubleshooting steps that I haven’t tried yet but will.
 
Here is the Apple manual for everyone.
 
[document|5515]
 
=== Update (04/10/2019) ===
The LED section starts on page 23 of the pdf.
 
=== Update (04/10/2019) ===
''This doesn’t make sense to me. The diagram shows LED 4 is closest to the RAM modules but that is the only led lit. The manual says LED 4 indicates that the computer and the LCD panel are communicating. Well the LCD is not even connected to the computer. Maybe Apple messed up the diagram.''
 
[document|5516][br]

デバイス:

iMac Intel 27" EMC 2309 and 2374

ステータス:

open

編集者: macisgr8 ,

タイトル:

No power, no sounds - I replaced the power supply with new from iFixit

テキスト:

Hi, I have a 27” EMC2309 iMac. There is no signs of life at all, press the power button-nothing, checked for a diagnostic light on the logic board-nothing. I replaced the power supply with a new one from iFixit but still won’t power on, still no diagnostic lights BUT I checked the voltage coming into the power supply with a tester and it shows 120V. I’m not sure which outgoing plug connections from the power supply I should test to see if the new power supply is outputting any juice.
 
But even after checking for connections I may have missed, still no life in the iMac. Any ideas?
 
=== Update (04/10/2019) ===
Thank you Dan, but the image you provided does not represent the EMC 2309 27” late 2009 iMac. I found the Apple Repair manual with images. The diagnostic led’s are actually to the left of the memory slots. They are at the very lowest location on the logic board on the left of the memory.
 
'''''Apple covered the led’s with black tape so you can’t see them from the inside of the iMac''''' you have to lay the iMac on its back (you don’t even need the LCD removed) and '''''look thru the air vents and from there you can see the lights (if there are any lit).'''''
 
Apple provided quite a few troubleshooting steps that I haven’t tried yet but will.
 
Here is the Apple manual for everyone.
 
[document|5515]
 
=== Update (04/10/2019) ===
The LED section starts on page 23 of the pdf.

デバイス:

iMac Intel 27" EMC 2309 and 2374

ステータス:

open

編集者: macisgr8 ,

タイトル:

No power, no sounds - I replaced the power supply with new from iFixit

テキスト:

Hi, I have a 27” EMC2309 iMac. There is no signs of life at all, press the power button-nothing, checked for a diagnostic light on the logic board-nothing. I replaced the power supply with a new one from iFixit but still won’t power on, still no diagnostic lights BUT I checked the voltage coming into the power supply with a tester and it shows 120V. I’m not sure which outgoing plug connections from the power supply I should test to see if the new power supply is outputting any juice.
 
But even after checking for connections I may have missed, still no life in the iMac. Any ideas?
 
=== Update (04/10/2019) ===
Thank you Dan, but the image you provided does not represent the EMC 2309 27” late 2009 iMac. I found the Apple Repair manual with images. The diagnostic led’s are actually to the left of the memory slots. They are at the very lowest location on the logic board on the left of the memory.
 
'''''Apple covered the led’s with black tape so you can’t see them from the inside of the iMac''''' you have to lay the iMac on its back (you don’t even need the LCD removed) and '''''look thru the air vents and from there you can see the lights (if there are any lit).'''''
 
Apple provided quite a few troubleshooting steps that I haven’t tried yet but will.
 
Here is the Apple manual for everyone.
 
[document|5515]

デバイス:

iMac Intel 27" EMC 2309 and 2374

ステータス:

open

オリジナル投稿者: macisgr8 ,

タイトル:

No power, no sounds - I replaced the power supply with new from iFixit

テキスト:

Hi, I have a 27” EMC2309 iMac. There is no signs of life at all, press the power button-nothing, checked for a diagnostic light on the logic board-nothing. I replaced the power supply with a new one from iFixit but still won’t power on, still no diagnostic lights BUT I checked the voltage coming into the power supply with a tester and it shows 120V. I’m not sure which outgoing plug connections from the power supply I should test to see if the new power supply is outputting any juice.

But even after checking for connections I may have missed, still no life in the iMac. Any ideas?

デバイス:

iMac Intel 27" EMC 2309 and 2374

ステータス:

open