メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: oldturkey03 (投票の詳細) ,

タイトル:

Black horizontal lines appear on all printouts

テキスト:

My Epson WorkFroce 310 has been printing horizontal black lines on everything it prints for the last two days. I'm pretty sure the rollers aren't to blame (it printed a blank sheet just fine), and I got the same problem when I copied something using just the built in copier (eliminating driver issues).

I tried cleaning the nozzles and print head a few times, but I keep getting the same result; a great test pattern with a horizontal black line through the top of the pattern, and another through the alphanumeric code that prints at the bottom.

At this point, I'm thinking its either the cartridges or the print head, but has anyone ever had this happen to them? It's the first time I've ever seen it. Any recommendations to fixing this would be great.

デバイス:

Pinter-Epson Workforce 310

ステータス:

-open
+closed

オリジナル投稿者: Philip Jermoloycz ,

タイトル:

Black horizontal lines appear on all printouts

テキスト:

My Epson WorkFroce 310 has been printing horizontal black lines on everything it prints for the last two days. I'm pretty sure the rollers aren't to blame (it printed a blank sheet just fine), and I got the same problem when I copied something using just the built in copier (eliminating driver issues).

I tried cleaning the nozzles and print head a few times, but I keep getting the same result; a great test pattern with a horizontal black line through the top of the pattern, and another through the alphanumeric code that prints at the bottom.

At this point, I'm thinking its either the cartridges or the print head, but has anyone ever had this happen to them? It's the first time I've ever seen it. Any recommendations to fixing this would be great.

デバイス:

Pinter-Epson Workforce 310

ステータス:

open