メインコンテンツにスキップ

修理を始めるには

修理する権利

パーツ&ツール

ヘルプ

オリジナル投稿者: jayeff ,

テキスト:

Hi ,

What is the model number of the phone?

Try starting the phone in [https://support.t-mobile.com/docs/DOC-30130|safe mode] to see if it works normally.

(Hopefully this safe mode procedure will work for your LG model. If it doesn't search online for ''LG (insert model number of phone) safe mode'' to find the correct procedure for your model phone.

If it works OK when in safe mode, then a downloaded app is the cause of the problem.

You need to uninstall your downloaded apps, one by one, and test the phone in "normal mode" between each uninstall to see if it works OK.

When it does then the last app that was uninstalled was the culprit.

If it still doesn’t work normally when in safe mode, try a factory reset to see if this resolves the problem.

Before performing the reset, backup the phone using the phone’s backup feature

''Be aware that a factory reset will erase all your data and downloaded apps. it will restore the phone to its’ factory default condition. That’s why it’s '''important to backup the phone first.'''''

When you have completed the backup, factory restore (or reset) the phone using the phone’s factory restore feature.

When the phone has been reset to factory conditions, test the phone to see if it works normally.

If it does then restore the phone with the backup that you made earlier, using the phone’s restore feature.

When the phone has been restored to what it was, test that it still works normally.

If so then the reset has resolved the problem.

ステータス:

open