メインコンテンツにスキップ

修理を始めるには

修理する権利

パーツ&ツール

ヘルプ

現在のバージョン作成者: Bruce Covey ,

タイトル:

Boot loop and error ppt006 - Help!

テキスト:

I just completed a battery replacement and now my mac is caught in a restart loop.  Sometimes it only makes it to the white apple logo / silhouette  and sometimes it makes it to my name and password screen.  I have reset SMC and PRAM to no avail.  I went into the diagnostic mode and I got error ppt006.  I have triple checked my wiring and everything is good.  Any suggestions?  Thanks

デバイス:

MacBook Pro 15" Retina Display Mid 2015

ステータス:

open

承認された回答:

554713

編集者: Jeff Suovanen ,

タイトル:

No Title (You should edit this question)Boot loop and error ppt006 - Help!
No Title (You should edit this question)Boot loop and error ppt006 - Help!

テキスト:

I just completed thisa battery replacement and now my mac is caught in a restart loop. sometimesSometimes it only makes it to the white apple logo / silhouette and sometimes it makes it to my name and password screen. I have reset SMC and PRAM to no avail. I went into the diagnostic moremode and I got error ppt006. I have triple checked my wiring and everything is good. Any suggestions? Thanks
I just completed thisa battery replacement and now my mac is caught in a restart loop. sometimesSometimes it only makes it to the white apple logo / silhouette and sometimes it makes it to my name and password screen. I have reset SMC and PRAM to no avail. I went into the diagnostic moremode and I got error ppt006. I have triple checked my wiring and everything is good. Any suggestions? Thanks

デバイス:

No DeviceMacBook Pro 15" Retina Display Mid 2015
No DeviceMacBook Pro 15" Retina Display Mid 2015

ステータス:

open

オリジナル投稿者: Bruce Covey ,

タイトル:

No Title (You should edit this question)

テキスト:

I just completed this replacement and now my mac is caught in a restart loop.  sometimes it only makes it to the white apple silhouette  and sometimes it makes it to my name and password screen.  I have reset SMC and PRAM to no avail.  I went into the diagnostic more and I got error ppt006.  I have triple checked my wiring and everything is good.  Any suggestions?  Thanks

デバイス:

No Device

ステータス:

open