メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: mayer (投票の詳細) ,

タイトル:

Why does MacBook Mid-2009 lose data and time?

テキスト:

My Macbook Mid-2009 El Capitan loses date and time when I unplug it from AC power. And when I boot up, there’s a delay of about 5 seconds between when I press the power button and I hear the boot chime.
It seems the classic symptoms of a problematic PRAM battery, but when I looked in the guides for how to change the PRAM battery, I found out that this model doesn’t have one!
I’ve tried resetting PRAM and SMC.
The computer works fine once booted.
Ideas?
=== Update (01/05/2019) ===
+
Okay. Here are the pics.
[image|1658449]
[image|1658448]

デバイス:

MacBook Unibody Model A1342

ステータス:

open

アンサーフォーラムの回答が承認:

+540644

編集者: Matt ,

タイトル:

-Why does MacBook Early 2009 lose data and time?
+Why does MacBook Mid-2009 lose data and time?

テキスト:

-My Macbook Early 2009 El Capitan loses date and time when I unplug it from AC power. And when I boot up, there’s a delay of about 5 seconds between when I press the power button and I hear the boot chime.
+My Macbook Mid-2009 El Capitan loses date and time when I unplug it from AC power. And when I boot up, there’s a delay of about 5 seconds between when I press the power button and I hear the boot chime.
It seems the classic symptoms of a problematic PRAM battery, but when I looked in the guides for how to change the PRAM battery, I found out that this model doesn’t have one!
I’ve tried resetting PRAM and SMC.
The computer works fine once booted.
Ideas?
=== Update (01/05/2019) ===
-
Okay. Here are the pics.
[image|1658449]
[image|1658448]

デバイス:

MacBook Unibody Model A1342

ステータス:

open

編集者: Matt ,

タイトル:

Why does MacBook Early 2009 lose data and time?

テキスト:

My Macbook Early 2009 El Capitan loses date and time when I unplug it from AC power. And when I boot up, there’s a delay of about 5 seconds between when I press the power button and I hear the boot chime.
It seems the classic symptoms of a problematic PRAM battery, but when I looked in the guides for how to change the PRAM battery, I found out that this model doesn’t have one!
I’ve tried resetting PRAM and SMC.
The computer works fine once booted.
Ideas?
+
+=== Update (01/05/2019) ===
+
+Okay. Here are the pics.
+
+[image|1658449]
+
+[image|1658448]

デバイス:

MacBook Unibody Model A1342

ステータス:

open

編集者: tr121 ,

タイトル:

Why does MacBook Early 2009 lose data and time?

テキスト:

My Macbook Early 2009 El Capitan loses date and time when I unplug it from AC power. And when I boot up, there’s a delay of about 5 seconds between when I press the power button and I hear the boot chime.

It seems the classic symptoms of a problematic PRAM battery, but when I looked in the guides for how to change the PRAM battery, I found out that this model doesn’t have one!

I’ve tried resetting PRAM and SMC.

The computer works fine once booted.

Ideas?

デバイス:

-MacBook Core 2 Duo
+MacBook Unibody Model A1342

ステータス:

open

編集者: Matt ,

タイトル:

Why does MacBook Early 2009 lose data and time?

テキスト:

My Macbook Early 2009 El Capitan loses date and time when I unplug it from AC power. And when I boot up, there’s a delay of about 5 seconds between when I press the power button and I hear the boot chime.
It seems the classic symptoms of a problematic PRAM battery, but when I looked in the guides for how to change the PRAM battery, I found out that this model doesn’t have one!
+
+I’ve tried resetting PRAM and SMC.
The computer works fine once booted.
Ideas?

デバイス:

MacBook Core 2 Duo

ステータス:

open

オリジナル投稿者: Matt ,

タイトル:

Why does MacBook Early 2009 lose data and time?

テキスト:

My Macbook Early 2009 El Capitan loses date and time when I unplug it from AC power. And when I boot up, there’s a delay of about 5 seconds between when I press the power button and I hear the boot chime.

It seems the classic symptoms of a problematic PRAM battery, but when I looked in the guides for how to change the PRAM battery, I found out that this model doesn’t have one!

The computer works fine once booted.

Ideas?

デバイス:

MacBook Core 2 Duo

ステータス:

open