メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: Dan ,

タイトル:

Black screen on boot after replacing the top lid

テキスト:

I got this MacBook Pro Early 2015 model, The screen is messed up, it still displays picture just the right side is cracked. I ordered a replacement screen and installed it.
 
On boot its black no display. If I close the lid the Apple logo lights up, then I re-open the lid and the display is fine. If I restart with or without the power adapter it boots to a black screen. I tried clearing the PRAM and EMC. Same issue.
 
So i reinstalled the original screen and it displays the picture right away just like it should.
 
What am I missing?
 
Running Mojave
 
=== Update ===
 
I did that as instructed same behavior Here are 2 vids i just upload to youtube. I put the original screen back on. Took a video of it then Installed the replacement and took a video of it.
 
Oringal Screen: https://www.youtube.com/watch?v=zMoNKmnTut8
 
Replacement: https://www.youtube.com/watch?v=a-zvgMXEU7s

デバイス:

MacBook Pro 13" Retina Display Early 2015

ステータス:

open

編集者: Dan ,

タイトル:

Black screen on boot after replacing the top lid

テキスト:

I got this MacbookMacBook Pro Early 2015 model, The screen is messed up, it still displays picture just the right side is cracked. I ordered a replacement screen, Installedscreen and installed it. On boot its black no display. If i close the lid the apple logo lights up, then i re-open the lid and the display is fine. If i restart with or without the power adapter it boots to a black screen. I tried clearing the PRAM and EMC. Same issue. [br]
I got this MacbookMacBook Pro Early 2015 model, The screen is messed up, it still displays picture just the right side is cracked. I ordered a replacement screen, Installedscreen and installed it. On boot its black no display. If i close the lid the apple logo lights up, then i re-open the lid and the display is fine. If i restart with or without the power adapter it boots to a black screen. I tried clearing the PRAM and EMC. Same issue. [br]
 
[br]On boot its black no display. If I close the lid the Apple logo lights up, then I re-open the lid and the display is fine. If I restart with or without the power adapter it boots to a black screen. I tried clearing the PRAM and EMC. Same issue.
[br]On boot its black no display. If I close the lid the Apple logo lights up, then I re-open the lid and the display is fine. If I restart with or without the power adapter it boots to a black screen. I tried clearing the PRAM and EMC. Same issue.
 
So i reinstalled the original screen and it displays the picture right away just like it should.
 
What am iI missing?
What am iI missing?
 
Running Mojave

デバイス:

MacBook Pro 13" Retina Display Early 2015

ステータス:

open

オリジナル投稿者: mikebarkas ,

タイトル:

Black screen on boot after replacing the top lid

テキスト:

I got this Macbook Pro Early 2015 model, The screen is messed up, it still displays picture just the right side is cracked. I ordered a replacement screen, Installed it. On boot its black no display. If i close the lid the apple logo lights up, then i re-open the lid and the display is fine. If i restart with or without the power adapter it boots to a black screen. I tried clearing the PRAM and EMC. Same issue.  [br]

[br]

So i reinstalled the original screen and it displays the picture right away just like it should.

What am i missing?

Running  Mojave

デバイス:

MacBook Pro 13" Retina Display Early 2015

ステータス:

open