メインコンテンツにスキップ
ヘルプ

オリジナル投稿者: jayeff ,

テキスト:

Hi @joshywooful ,

First try starting the phone in [http://howtosafemode.com/2469/how-to-turn-on-safe-mode-on-huawei-p9|safe mode] and check if the BT now works OK.

''If it works OK'' then a downloaded app is the cause of the problem. The trick is to find out which one. You’ll need to uninstall each downloaded app, one by one and test the BT function between each uninstall until it works correctly. When it does the last downloaded app that you uninstalled will be the culprit.

''If it still doesn’t work when the phone is in safe mode'' then try resetting the phone back to its’ factory default condition and then check if it works OK

''Be aware the a factory reset (also known as a hard reset) will erase all your data and downloaded apps. It will restore the phone to its’ factory default (or last system update version) condition.''

It is '''important''' therefore that you '''backup''' your phone '''before''' performing a hard '''reset''' using the phone’s backup feature.

Once you have backed up your phone, ensure that the battery is fully charged, that the charger is disconnected from the phone and then perform a [https://www.hardreset.info/devices/huawei/huawei-p9/hardreset/first-method/|hard reset]

Once the phone has been reset, check if the BT function works OK.

''If it still doesn’t work OK'' then you have a hardware fault.

''If it now works OK,'' restore the phone from the backup you made earlier using the phone’s restore feature.

Once the phone has been restored, check if the BT function still works OK.

If it does then the reset has resolved the problem.

ステータス:

open