メインコンテンツにスキップ

修理を始めるには

修理する権利

パーツ&ツール

ヘルプ

現在のバージョン作成者: Johannes Epke ,

タイトル:

Laptop goes to sleep and won't wake up halfway through startup

テキスト:

I have a Late 2008 Macbook (2.0ghz model, 160gb hhd, all original other than ram), which up until yesterday was working great. In hopes that I could boost the speed a little I upgraded the ram from (4+1) to (4+2) GB, and started the laptop up, and it registered the new ram and was working fine.

I then went to start up in recovery mode to do a fresh OS reinstall, but instead of holding command-R I held option-R by mistake. The apple logo and boot up progress bar showed up, but then almost at the end of the progress bar the screen went blank, and laptop non-responsive. I did a hard power off and restarted laptop, and now every time I turn it on it does this same thing.

I opened it up and re-plugged in the ram to make sure it was well seated, and it’s possible that it wasn’t all the way in the first time I installed the new 2gb card.

Unplugging and replugging the power cord brings the laptop back awake briefly, but quickly goes black again. It’s not just a screen thing, because typing in password while it’s dark doesn’t register and isn’t there when I can get the screen to come back on.

I have reset PRAM and SMC several times each, with no effect. Laptop will not do a safe startup (hold shift). Laptop DOES give me the option to boot from a different drive when I hold option, but will not boot to recovery partition, or external (usb drive formatted as startup drive) - same thing happens when I try each - get to apple logo and process bar, but everything goes dark right near the end of the progress bar.

Did I fry my logic board by not having RAM inserted all the way? Did holding option-R on startup do something?

Any suggestions for diagnosis or repair would be greatly appreciated!

デバイス:

MacBook Unibody Model A1278

ステータス:

open

承認された回答:

509191

オリジナル投稿者: Johannes Epke ,

タイトル:

Laptop goes to sleep and won't wake up halfway through startup

テキスト:

I have a Late 2008 Macbook (2.0ghz model, 160gb hhd, all original other than ram), which up until yesterday was working great. In hopes that I could boost the speed a little I upgraded the ram from (4+1) to (4+2) GB, and started the laptop up, and it registered the new ram and was working fine.

I then went to start up in recovery mode to do a fresh OS reinstall, but instead of holding command-R I held option-R by mistake. The apple logo and boot up progress bar showed up, but then almost at the end of the progress bar the screen went blank, and laptop non-responsive. I did a hard power off and restarted laptop, and now every time I turn it on it does this same thing.

I opened it up and re-plugged in the ram to make sure it was well seated, and it’s possible that it wasn’t all the way in the first time I installed the new 2gb card.

Unplugging and replugging the power cord brings the laptop back awake briefly, but quickly goes black again. It’s not just a screen thing, because typing in password while it’s dark doesn’t register and isn’t there when I can get the screen to come back on.

I have reset PRAM and SMC several times each, with no effect. Laptop will not do a safe startup (hold shift). Laptop DOES give me the option to boot from a different drive when I hold option, but will not boot to recovery partition, or external (usb drive formatted as startup drive) - same thing happens when I try each - get to apple logo and process bar, but everything goes dark right near the end of the progress bar.

Did I fry my logic board by not having RAM inserted all the way? Did holding option-R on startup do something?

Any suggestions for diagnosis or repair would be greatly appreciated!

デバイス:

MacBook Unibody Model A1278

ステータス:

open