メインコンテンツにスキップ

修理を始めるには

修理する権利

パーツ&ツール

ヘルプ

オリジナル投稿者: mayer ,

テキスト:

Owen, first find out what year your machine is.  The reason is the The 2009 model will not upgrade to High Sierra without an EFI flash.  Also the 2006-2008 model look very similar to the later machines but will only take up to a maximum of El Capitan.

Go here and input your serial number then let us know what you have.  https://everymac.com/ultimate-mac-lookup/

ステータス:

open