メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: Dan ,

タイトル:

Diagnostic LEDs (4th red)

テキスト:

@mayer or @oldturkey03
-got this today.
+Got this system in today.
-heres the issue
+Heres the issue: When you first turn it on and it works fine. After a second boot (eg, reboot) it fails to boot after the startup chime. Works fine if you leave it unplugged for half an hour and then try.
-when you first turn it on and it works fine. after a second boot (eg, reboot) it fails to boot after the startup chime. works fine if you leave it unplugged for half an hour and then try.
-
-heres what happens when you start it up a second time.
-
-LED 1 green
-
-LED 2 green
-
-LED 3 Off
-
-LED 4 Red
-
-LED 2 turns off
+Heres what happens when you start it up a second time:
+* LED 1 green
+* LED 2 green
+* LED 3 Off
+* LED 4 Red
+* LED 2 turns off
Fans speed up and are cut off by shutdown.
=== Update (05/06/2018) ===
Okey Doke. I replaced the Thermal Paste on U22 and on the CPU, it works like a charm!
[guide|971]
Hope this helps someone else.

デバイス:

iMac G5 17" Model A1058

ステータス:

open

アンサーフォーラムの回答が承認:

482812

編集者: Dan (投票の詳細) ,

タイトル:

Diagnostic LEDs (4th red)

テキスト:

@mayer or @oldturkey03

got this today.

heres the issue

when you first turn it on and it works fine. after a second boot (eg, reboot) it fails to boot after the startup chime. works fine if you leave it unplugged for half an hour and then try.

heres what happens when you start it up a second time.

LED 1 green

LED 2 green

LED 3 Off

LED 4 Red

LED 2 turns off

Fans speed up and are cut off by shutdown.

=== Update (05/06/2018) ===

Okey Doke. I replaced the Thermal Paste on U22 and on the CPU, it works like a charm!

[guide|971]

Hope this helps someone else.

デバイス:

iMac G5 17" Model A1058

ステータス:

open

アンサーフォーラムの回答が承認:

+482812

編集者: Dan (投票の詳細) ,

タイトル:

Diagnostic LEDs (4th red)

テキスト:

@mayer or @oldturkey03

got this today.

heres the issue

when you first turn it on and it works fine. after a second boot (eg, reboot) it fails to boot after the startup chime. works fine if you leave it unplugged for half an hour and then try.

heres what happens when you start it up a second time.

LED 1 green

LED 2 green

LED 3 Off

LED 4 Red

LED 2 turns off

Fans speed up and are cut off by shutdown.

=== Update (05/06/2018) ===

Okey Doke. I replaced the Thermal Paste on U22 and on the CPU, it works like a charm!

[guide|971]

Hope this helps someone else.

デバイス:

iMac G5 17" Model A1058

ステータス:

open

アンサーフォーラムの回答が承認:

-482847

編集者: Aiden ,

タイトル:

Diagnostic LEDs (4th red)

テキスト:

@mayer or @oldturkey03
got this today.
heres the issue
when you first turn it on and it works fine. after a second boot (eg, reboot) it fails to boot after the startup chime. works fine if you leave it unplugged for half an hour and then try.
heres what happens when you start it up a second time.
LED 1 green
LED 2 green
LED 3 Off
LED 4 Red
LED 2 turns off
Fans speed up and are cut off by shutdown.
+
+=== Update (05/06/2018) ===
+
+Okey Doke. I replaced the Thermal Paste on U22 and on the CPU, it works like a charm!
+
+[guide|971]
+
+Hope this helps someone else.

デバイス:

iMac G5 17" Model A1058

ステータス:

open

アンサーフォーラムの回答が承認:

482847

編集者: Aiden ,

タイトル:

Diagnostic LEDs (4th red)

テキスト:

@mayer or @oldturkey03
got this today.
heres the issue
when you first turn it on and it works fine. after a second boot (eg, reboot) it fails to boot after the startup chime. works fine if you leave it unplugged for half an hour and then try.
heres what happens when you start it up a second time.
LED 1 green
LED 2 green
LED 3 Off
LED 4 Red
-LED 2 turns off
+LED 2 turns off
Fans speed up and are cut off by shutdown.

デバイス:

iMac G5 17" Model A1058

ステータス:

open

アンサーフォーラムの回答が承認:

+482847

編集者: Aiden ,

タイトル:

Diagnostic LEDs (4th red)

テキスト:

@mayer or @oldturkey03
got this today.
heres the issue
when you first turn it on and it works fine. after a second boot (eg, reboot) it fails to boot after the startup chime. works fine if you leave it unplugged for half an hour and then try.
heres what happens when you start it up a second time.
LED 1 green
LED 2 green
LED 3 Off
LED 4 Red
-LED 2 turns off
+LED 2 turns off
+
+Fans speed up and are cut off by shutdown.

デバイス:

iMac G5 17" Model A1058

ステータス:

open

オリジナル投稿者: Aiden ,

タイトル:

Diagnostic LEDs (4th red)

テキスト:

@mayer or @oldturkey03

got this today.

heres the issue

when you first turn it on and it works fine. after a second boot (eg, reboot) it fails to boot after the startup chime. works fine if you leave it unplugged for half an hour and then try.

heres what happens when you start it up a second time.

LED 1 green

LED 2 green

LED 3 Off

LED 4 Red

LED 2 turns off

デバイス:

iMac G5 17" Model A1058

ステータス:

open