メインコンテンツにスキップ

修理を始めるには

修理する権利

パーツ&ツール

ヘルプ

現在のバージョン作成者: oldturkey03 (投票の詳細) ,

タイトル:

Why is my remote control box frying when installed?

テキスト:

This is a 54" Hunter Contempo Fan with Remote Model #59174, bought new in July of 2017. It was installed by someone else, and apparently worked fine for many months.  However, when I moved in the fan and light did not operate via the remote (which as far as I know if the only way to turn it on). After disassembling things, I found the "Fan & Light Control" box and opened it up. This box is Part # K243111000.

[image|1443223]

It appeared that one of the resistors was burned out. Thinking I had my problem solved, I ordered another control box here:

https://smile.amazon.com/gp/product/B010PTKUY6/

I installed the new box, assuming everything would be good. Instead, the new control box immediately started smoking. After hurriedly turning off the power and disconnecting things, I opened up control box #2 and found the exact same resistor had burned out. Any ideas what's going on here? Is there a short somewhere in the fan? Or in the house wiring? I'm pretty sure it was installed correctly as there's only 4 wires to the control box and it's pretty obvious what goes to what.

It might be a little hard to see from the pictures, but it's the resistor just below and to the right of the green QC sticker.

I'd love any guidance from electrical experts as to what could be wrong or what to try next as far as troubleshooting goes. Thanks for your help!

[image|1443222]

[image|1443221]

デバイス:

Ceiling fan

ステータス:

open

承認された回答:

481101

編集者: Luke Soules ,

タイトル:

Why is my remote control box frying when installed?

テキスト:

This is a 54" Hunter Contempo Fan with RemoteRemote Model #59174, bought new in July of 2017. It was installed by someone else, and apparently worked fine for many months. However, when I moved in the fan and light did not operate via the remote (which as far as I know if the only way to turn it on). After disassembling things, I found the "Fan & Light Control" box and opened it up. This box is Part # K243111000.
This is a 54" Hunter Contempo Fan with RemoteRemote Model #59174, bought new in July of 2017. It was installed by someone else, and apparently worked fine for many months. However, when I moved in the fan and light did not operate via the remote (which as far as I know if the only way to turn it on). After disassembling things, I found the "Fan & Light Control" box and opened it up. This box is Part # K243111000.
 
[image|1443223]
 
It appeared that one of the resistors was burned out. Thinking I had my problem solved, I ordered another control box here:
 
https://smile.amazon.com/gp/product/B010PTKUY6/
 
I installed the new box, assuming everything would be good. Instead, the new control box immediately started smoking. After hurriedly turning off the power and disconnecting things, I opened up control box #2 and found the exact same resistor had burned out. Any ideas what's going on here? Is there a short somewhere in the fan? Or in the house wiring? I'm pretty sure it was installed correctly as there's only 4 wires to the control box and it's pretty obvious what goes to what.
 
It might be a little hard to see from the pictures, but it's the resistor just below and to the right of the green QC sticker.
 
I'd love any guidance from electrical experts as to what could be wrong or what to try next as far as troubleshooting goes. Thanks for your help!
 
[image|1443222]
 
[image|1443221]

デバイス:

Ceiling fan

ステータス:

open

オリジナル投稿者: Luke Soules ,

タイトル:

Why is my remote control box frying when installed?

テキスト:

This is a 54" Hunter Contempo Fan with Remote, bought new in July of 2017. It was installed by someone else, and apparently worked fine for many months.  However, when I moved in the fan and light did not operate via the remote (which as far as I know if the only way to turn it on). After disassembling things, I found the "Fan & Light Control" box and opened it up. This box is Part # K243111000.

[image|1443223]

It appeared that one of the resistors was burned out. Thinking I had my problem solved, I ordered another control box here:

https://smile.amazon.com/gp/product/B010PTKUY6/

I installed the new box, assuming everything would be good. Instead, the new control box immediately started smoking. After hurriedly turning off the power and disconnecting things, I opened up control box #2 and found the exact same resistor had burned out. Any ideas what's going on here? Is there a short somewhere in the fan? Or in the house wiring? I'm pretty sure it was installed correctly as there's only 4 wires to the control box and it's pretty obvious what goes to what.

It might be a little hard to see from the pictures, but it's the resistor just below and to the right of the green QC sticker.

I'd love any guidance from electrical experts as to what could be wrong or what to try next as far as troubleshooting goes. Thanks for your help!

[image|1443222]

[image|1443221]

デバイス:

Ceiling fan

ステータス:

open