メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: oldturkey03 (投票の詳細) ,

タイトル:

iPhone wont charge - but only with 3rd party batteries?

テキスト:

Hey guys!

Very very strange issue actually. I repair iPhones since years, nearly saw everything during that time but not that.

I got an iPhone 6 with a battery which was bloated a bit. It worked well so far, but pushed at the back-side of the LCD. So we needed to replace it.

I still had a replacement battery onsite (3rd party) and tried it: Battery charging stays at 1% for hours. Nothing is happening - the iPhones shows "charging" the whole time. Other cable, adapter: same problem. So I tested the original iPhone battery again which charges well.

So I ordered another battery from another vendor. It arrived yesterday. I installed it today in the morning, started the iPhone and plug in the charger. The battery had a charge of 42% at this time.

Now, after several hours, it still remains on 42%. The original old / blown battery charges well again.

So I am getting crazy now. Is it really possible that I got two 3rd battery batteries from the same vendor with the same issue? I can't believe that. But regarding to the fact the original battery do it fine I do not have any other ideas. Or did someone had the same problem in the past?

Many thanks!

デバイス:

iPhone 6

ステータス:

open

アンサーフォーラムの回答が承認:

+469537

オリジナル投稿者: Michael ,

タイトル:

iPhone wont charge - but only with 3rd party batteries?

テキスト:

Hey guys!

Very very strange issue actually. I repair iPhones since years, nearly saw everything during that time but not that.

I got an iPhone 6 with a battery which was bloated a bit. It worked well so far, but pushed at the back-side of the LCD. So we needed to replace it.

I still had a replacement battery onsite (3rd party) and tried it: Battery charging stays at 1% for hours. Nothing is happening - the iPhones shows "charging" the whole time. Other cable, adapter: same problem. So I tested the original iPhone battery again which charges well.

So I ordered another battery from another vendor. It arrived yesterday. I installed it today in the morning, started the iPhone and plug in the charger. The battery had a charge of 42% at this time.

Now, after several hours, it still remains on 42%. The original old / blown battery charges well again.

So I am getting crazy now. Is it really possible that I got two 3rd battery batteries from the same vendor with the same issue? I can't believe that. But regarding to the fact the original battery do it fine I do not have any other ideas. Or did someone had the same problem in the past?

Many thanks!

デバイス:

iPhone 6

ステータス:

open