メインコンテンツにスキップ

修理を始めるには

修理する権利

ストア

ヘルプ

現在のバージョン作成者: Zach Nadwodny ,

タイトル:

Clunking noise on counter clockwise spin
Clunking noise on counter clockwise spin

テキスト:

Hey, Please help me!

I have a Kenmore Elite Quiet Pak 9 washer and a few months ago, we started to find pieces of the drum inside of our clothes. After talking to our appliance guy, he informed that it could possibly take up to $500 to fix. After buying a new set, I started to dig into it. I ended up finding a used washer that matched mine for free and brought it home. I replaced the belt, motor, spider pulley, front drum and a few other pieces and parts. After putting it back together, I then started to hear a strange noise and looseness during the spin. I purchased a cheaper set of bearings on amazon and it seemed to have fixed that problem but during the counterclockwise spin, i would get a clunking noise at the high rate of speed (spin cycle). Assuming i did not use grease or any lube when putting the bearings and it didnt seem to go in too great, i decided to remove and replace with another set.

After i put in my new set, i ran the first small load and things seemed to be working great! but during the counter spin (not spin cycle), i was getting a small light knocking noise. My appliance guy saw the video and said he thinks the bearings seem fine but he isnt too sure of what the other noise is. I double checked to make sure the bolt was tight and nothing was bumping. Everything is clear. It sat for a few days and now today i got time to test it again. It had been slid around inside of the garage a couple of times.

Today when i tried it, i started to get the clunking sound again in the counter spin. Cycle or no cycle i am getting a clunk. I searched every where and when i listen, it comes right from where the bearings seem to sit. i put tension on the belt during, i again, checked the bolt, looked all around. It does it in the same spot every time in the counter spin and when it gets faster, sometimes it stops and then it starts again as it speeds up and slows down! I can not figure out what it is.. i truly dont think its the bearings!  I have some videos i took.

As you will see, in Day 1 videos, the knocking sounds minimal but not sure what it is. On day two, after all i did was move it around the garage (sliding and walking) it got loud and more knock to it..

Please! somebody help me figure this out! i have taken this thing apart 4 times!!!

デバイス:

Kenmore Elite HE3 Washing Machine

ステータス:

open

オリジナル投稿者: Zach Nadwodny ,

タイトル:

Clunking noise on counter spin

テキスト:

Hey, Please help me!

I have a Kenmore Elite Quiet Pak 9 washer and a few months ago, we started to find pieces of the drum inside of our clothes. After talking to our appliance guy, he informed that it could possibly take up to $500 to fix. After buying a new set, I started to dig into it. I ended up finding a used washer that matched mine for free and brought it home. I replaced the belt, motor, spider pulley, front drum and a few other pieces and parts. After putting it back together, I then started to hear a strange noise and looseness during the spin. I purchased a cheaper set of bearings on amazon and it seemed to have fixed that problem but during the counterclockwise spin, i would get a clunking noise at the high rate of speed (spin cycle). Assuming i did not use grease or any lube when putting the bearings and it didnt seem to go in too great, i decided to remove and replace with another set.

After i put in my new set, i ran the first small load and things seemed to be working great! but during the counter spin (not spin cycle), i was getting a small light knocking noise. My appliance guy saw the video and said he thinks the bearings seem fine but he isnt too sure of what the other noise is. I double checked to make sure the bolt was tight and nothing was bumping. Everything is clear. It sat for a few days and now today i got time to test it again. It had been slid around inside of the garage a couple of times.

Today when i tried it, i started to get the clunking sound again in the counter spin. Cycle or no cycle i am getting a clunk. I searched every where and when i listen, it comes right from where the bearings seem to sit. i put tension on the belt during, i again, checked the bolt, looked all around. It does it in the same spot every time in the counter spin and when it gets faster, sometimes it stops and then it starts again as it speeds up and slows down! I can not figure out what it is.. i truly dont think its the bearings!  I have some videos i took.

As you will see, in Day 1 videos, the knocking sounds minimal but not sure what it is. On day two, after all i did was move it around the garage (sliding and walking) it got loud and more knock to it..

Please! somebody help me figure this out! i have taken this thing apart 4 times!!!

デバイス:

Kenmore Elite HE3 Washing Machine

ステータス:

open