メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: Brett Foster ,

タイトル:

PerculiarPeculiar drive issue. Help required please
PerculiarPeculiar drive issue. Help required please

テキスト:

Hello everyone.

Ive been repairing consoles for a few years now, but this ps4 has me stumped. I rarely give up or ask for help, however, this time i am in need of counsel.

So brief history. PS4 came to me not reading discs, taking them in but not reading. when i tested this, i found that the customer was correct and it was not reading any disc. So i went to go ahead and change the laser, when opening it up i found what looked like a rusty residue from what i think is the PS4 sitting in fluid and drying. The customer said he got it 2nd hand but to his knowledge its never been wet, so cant confirm.

I have changed the following.

Laser

Feed Mech motor frame

Roller feed assembly

All cables, ( Only cable that was fubar was the main data cable from the drive the the mobo, Gold tabs had lifted off)

I tried each and no joy, i also tried a replacement spindle/laser motor assembly.

i keep getting the same fault. The disc feeds in but you hear the Laser butt his head like its not aligning, it makes a buzz like sound. Now i have had the drive open and turned on, and from what i can see the disc gets pushed onto the motor, but does not spin, the laser butts its head and buzzes and then you can hear high pitched squealing, which i think is the laser reading the disc?

All the PS4 shows on screen is a disc icon in the top right corner, and after a few minutes it will come up unrecognized disc.

So i now try

Different PSU

Initializing the ps4 to default

stripping down and cleaning fan out (Long shot but saves me doing it later if i get it working ;)) and general look over main mobo, all seems ok.

New paste

Desperate still as the fault was still there i tried another daughter board, hoping to get an error code at least, but it still does the same %#*@ thing.

the only thing i haven't done is replaced the HDD but it cant be that can it?? My thought is dodgy daughter board due to it sitting in fluid possibly as it was in that vicinity.

I guess I am hoping someone can point out something i have missed

of course one solution is im working with all broken parts or i am stuck in a Sony repair time loop

デバイス:

PlayStation 4

ステータス:

open

オリジナル投稿者: Brett Foster ,

タイトル:

Perculiar drive issue. Help required please

テキスト:

Hello everyone.

Ive been repairing consoles for a few years now, but this ps4 has me stumped. I rarely give up or ask for help, however, this time i am in need of counsel.

So brief history. PS4 came to me not reading discs, taking them in but not reading. when i tested this, i found that the customer was correct and it was not reading any disc. So i went to go ahead and change the laser, when opening it up i found what looked like a rusty residue from what i think is the PS4 sitting in fluid and drying. The customer said he got it 2nd hand but to his knowledge its never been wet, so cant confirm.

I have changed the following.

Laser

Feed Mech motor frame

Roller feed assembly

All cables, ( Only cable that was fubar was the main data cable from the drive the the mobo, Gold tabs had lifted off)

I tried each and no joy, i also tried a replacement spindle/laser motor assembly.

i keep getting the same fault. The disc feeds in but you hear the Laser butt his head like its not aligning, it makes a buzz like sound. Now i have had the drive open and turned on, and from what i can see the disc gets pushed onto the motor, but does not spin, the laser butts its head and buzzes and then you can hear high pitched squealing, which i think is the laser reading the disc?

All the PS4 shows on screen is a disc icon in the top right corner, and after a few minutes it will come up unrecognized disc.

So i now try

Different PSU

Initializing the ps4 to default

stripping down and cleaning fan out (Long shot but saves me doing it later if i get it working ;)) and general look over main mobo, all seems ok.

New paste

Desperate still as the fault was still there i tried another daughter board, hoping to get an error code at least, but it still does the same %#*@ thing.

the only thing i haven't done is replaced the HDD but it cant be that can it?? My thought is dodgy daughter board due to it sitting in fluid possibly as it was in that vicinity.

I guess I am hoping someone can point out something i have missed

of course one solution is im working with all broken parts or i am stuck in a Sony repair time loop

デバイス:

PlayStation 4

ステータス:

open