ヘルプ

現在のバージョン作成者: oldturkey03 (投票の詳細) ,

タイトル:

2013 MacBook with 2 yr old SSD HD - HD suddenly 'empty'?

テキスト:

Hi all

I have had no problems with my 2013 Macbook Pro until now. Hard drive was replaced less than two years ago to an SSD (Samsung EVO 850 Series).

Last weekend, after carrying the laptop with me to a meeting, it will not start up (grey screen only). I can start it in restore mode however it does not find any hard drive in which to reinstall OS or restore from a backup.

Took it to the local authorised Apple repairer (yes realise Samsung is not an Apple HD! But was hoping they could use their macbook knowledge...). Paid $99 for diagnostics, only to be told that the hard drive was 'empty' (which seemed strange to me).

The technician offered to format and reinstall OS on the HD and I agreed, however he then told me the disk couldn't be mounted and that 'maybe' the hard drive is faulty. He seemed very unsure.

Before I go back to Samsung and ask for a warranty replacement, can someone please tell me if this sounds right?

In particular, I am curious about:

1) if it could be the cable. I have had issues with the cable in the past (before HD was changed, Apple had to repair when the cable came loose. It was the same problem at that time - the computer wouldn't boot up.). The technician said he tried another HD in there with this cable and it worked fine, however I am still wondering if it having an old cable is causing issues?

2) is it likely to be a faulty hard drive? If so, what would cause it to be suddenly 'empty'?

3) is there anything else that could be causing this problem?

Thank you for any help!!

Thank you!

デバイス:

MacBook Pro 13" Unibody Mid 2012

ステータス:

open

承認済み回答:

459958

編集者: mayer ,

タイトル:

2013 MacBook with 2 yr old SSD HD - HD suddenly 'empty'?

テキスト:

Hi all

I have had no problems with my 2013 Macbook Pro until now. Hard drive was replaced less than two years ago to an SSD (Samsung EVO 850 Series).

Last weekend, after carrying the laptop with me to a meeting, it will not start up (grey screen only). I can start it in restore mode however it does not find any hard drive in which to reinstall OS or restore from a backup.

Took it to the local authorised Apple repairer (yes realise Samsung is not an Apple HD! But was hoping they could use their macbook knowledge...). Paid $99 for diagnostics, only to be told that the hard drive was 'empty' (which seemed strange to me).

The technician offered to format and reinstall OS on the HD and I agreed, however he then told me the disk couldn't be mounted and that 'maybe' the hard drive is faulty. He seemed very unsure.

Before I go back to Samsung and ask for a warranty replacement, can someone please tell me if this sounds right?

In particular, I am curious about:

1) if it could be the cable. I have had issues with the cable in the past (before HD was changed, Apple had to repair when the cable came loose. It was the same problem at that time - the computer wouldn't boot up.). The technician said he tried another HD in there with this cable and it worked fine, however I am still wondering if it having an old cable is causing issues?

2) is it likely to be a faulty hard drive? If so, what would cause it to be suddenly 'empty'?

3) is there anything else that could be causing this problem?

Thank you for any help!!

Thank you!

デバイス:

MacBook Pro 13" Retina Display LateUnibody Mid 2012
MacBook Pro 13" Retina Display LateUnibody Mid 2012

ステータス:

open

編集者: mayer ,

タイトル:

2013 MacBook with 2 yr old SSD HD - HD suddenly 'empty'?

テキスト:

Hi all

I have had no problems with my 2013 Macbook Pro until now. Hard drive was replaced less than two years ago to an SSD (Samsung EVO 850 Series).

Last weekend, after carrying the laptop with me to a meeting, it will not start up (grey screen only). I can start it in restore mode however it does not find any hard drive in which to reinstall OS or restore from a backup.

Took it to the local authorised Apple repairer (yes realise Samsung is not an Apple HD! But was hoping they could use their macbook knowledge...). Paid $99 for diagnostics, only to be told that the hard drive was 'empty' (which seemed strange to me).

The technician offered to format and reinstall OS on the HD and I agreed, however he then told me the disk couldn't be mounted and that 'maybe' the hard drive is faulty. He seemed very unsure.

Before I go back to Samsung and ask for a warranty replacement, can someone please tell me if this sounds right?

In particular, I am curious about:

1) if it could be the cable. I have had issues with the cable in the past (before HD was changed, Apple had to repair when the cable came loose. It was the same problem at that time - the computer wouldn't boot up.). The technician said he tried another HD in there with this cable and it worked fine, however I am still wondering if it having an old cable is causing issues?

2) is it likely to be a faulty hard drive? If so, what would cause it to be suddenly 'empty'?

3) is there anything else that could be causing this problem?

Thank you for any help!!

Thank you!

デバイス:

MacBook Pro 13" Retina Display Early 2013Late 2012
MacBook Pro 13" Retina Display Early 2013Late 2012

ステータス:

open

オリジナル投稿者: Joanne Kate ,

タイトル:

2013 MacBook with 2 yr old SSD HD - HD suddenly 'empty'?

テキスト:

Hi all

I have had no problems with my 2013 Macbook Pro until now. Hard drive was replaced less than two years ago to an SSD (Samsung EVO 850 Series).

Last weekend, after carrying the laptop with me to a meeting, it will not start up (grey screen only). I can start it in restore mode however it does not find any hard drive in which to reinstall OS or restore from a backup.

Took it to the local authorised Apple repairer (yes realise Samsung is not an Apple HD! But was hoping they could use their macbook knowledge...). Paid $99 for diagnostics, only to be told that the hard drive was 'empty' (which seemed strange to me).

The technician offered to format and reinstall OS on the HD and I agreed, however he then told me the disk couldn't be mounted and that 'maybe' the hard drive is faulty. He seemed very unsure.

Before I go back to Samsung and ask for a warranty replacement, can someone please tell me if this sounds right?

In particular, I am curious about:

1) if it could be the cable. I have had issues with the cable in the past (before HD was changed, Apple had to repair when the cable came loose. It was the same problem at that time - the computer wouldn't boot up.). The technician said he tried another HD in there with this cable and it worked fine, however I am still wondering if it having an old cable is causing issues?

2) is it likely to be a faulty hard drive? If so, what would cause it to be suddenly 'empty'?

3) is there anything else that could be causing this problem?

Thank you for any help!!

Thank you!

デバイス:

MacBook Pro 13" Retina Display Early 2013

ステータス:

open