メインコンテンツにスキップ
ヘルプ

オリジナル投稿者: Kannan Ramaswamy ,

タイトル:

iPod Classic 6th Gen 80GB - Unable to complete Restore Windows or Mac

テキスト:

Here are the things I have done - multiple times

1.  Windows:  Placed the IPOD in DFU mode and completed recovery.  This cycle completes every time.  However, when the IPOD reboots, iTunes wants to restore.  After the restore it would like to restore again.  The disk itselw shows in disk management, but cannot initialize or format the drive.

2.  Diagnostics show the drive to be healthy.  There are about 200 reallocs but both options in the disk diagnostic show results.  High temp is around 63.

3. On a Mac, itunes will complete DFU but restore throws a 1430 (sometimes 1431) error.

4.  Have taken the drive out and tested independently as a USB drive. The drive will not format.

5.  Have placed a working drive in the IPOD and tried the above process.  The unit will not restore, and the drive will not format.

6.  All the internal cable connections have been re-seated multiple times without any change in outcome.

7. I have also tried to restore with alternate means - EmCore, Rockbox, and others. Same result with the restore part.

At this point it would be fair to assume that the drive is probably bad.  However, if a working drive will not lead to a successful restore, could there be some other issues to resolve?  All the other diagnostics on the unit complete successfully including the memory, display, wheel and IO ports.

I feel like the IPOD is becoming heavier each day with semblances of a paper weight!  Thought I should at least ask the collective.  Thanks in advance for a response.

デバイス:

iPod Classic

ステータス:

open