メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: Eugen-Andrew Coliban ,

タイトル:

Incorrectly connected LEDStrip Light to the energy supply

テキスト:

So, a friend of mine, has bought a LED Strip Light, and connected it to the dimmer. He connected entirely the whole strip (around 5 m) and he connected it to the IN connection, and the energy cable to the OUT connection of the supply, when it was intended that the strip should be connected to the OUT, and the energy cable to the OUT.
-When he plugged in the dimmer, th e strip bliked and has turned off. After this, he tried to swap places the strip and energy cable (this time he connected it correctly), but again the strip bliked and turned off, is it in a working state, or is it dead?
+When he plugged in the dimmer, th e strip bliked and has turned off. After this, he tried to swap places the strip and energy cable (this time he connected it correctly), but again the strip bliked and turned off, is it in a working state, or is it dead?
I've reviewed the LEDs again, and I've noticed a tiny crack, and a black point on each of them. Here Is an image, where is shown what happened with the LEDs With red I've pointed the crack and that tiny point, and with blue- the resistor (which is before each LED.
-P.S. It is a simple LED stripe without any programable chips[image|1309884][image|1309887]
+P.S. It is a simple LED stripe without any programable chips
+
+[image|1309884]
+
+[image|1309887]

デバイス:

LED Christmas Lights

ステータス:

open

アンサーフォーラムの回答が承認:

+451966

編集者: Eugen-Andrew Coliban ,

タイトル:

Incorrectly connected LEDStrip Light to the energy supply

テキスト:

-So, a friend of mine, has bought a LED Strip Light, and connected it to the energy supply. He connected entirely the whole strip (around 5 m) and he connected it to the IN connection, and the energy cable to the OUT connection of the supply, when it was intended that the strip should be connected to the OUT, and the energy cable to the OUT.
+So, a friend of mine, has bought a LED Strip Light, and connected it to the dimmer. He connected entirely the whole strip (around 5 m) and he connected it to the IN connection, and the energy cable to the OUT connection of the supply, when it was intended that the strip should be connected to the OUT, and the energy cable to the OUT.
-When he plugged in the energy supply, th e strip bliked and has turned off. After this, he tried to swap places the strip and energy cable (this time he connected it correctly), but again the strip bliked and turned off, is it in a working state, or is it dead?
+When he plugged in the dimmer, th e strip bliked and has turned off. After this, he tried to swap places the strip and energy cable (this time he connected it correctly), but again the strip bliked and turned off, is it in a working state, or is it dead?
+
+I've reviewed the LEDs again, and I've noticed a tiny crack, and a black point on each of them. Here Is an image, where is shown what happened with the LEDs With red I've pointed the crack and that tiny point, and with blue- the resistor (which is before each LED.
+
+P.S. It is a simple LED stripe without any programable chips[image|1309884][image|1309887]

デバイス:

LED Christmas Lights

ステータス:

open

編集者: Eugen-Andrew Coliban ,

タイトル:

-Incorrectly connected LED to the energy supply
+Incorrectly connected LEDStrip Light to the energy supply

テキスト:

So, a friend of mine, has bought a LED Strip Light, and connected it to the energy supply. He connected entirely the whole strip (around 5 m) and he connected it to the IN connection, and the energy cable to the OUT connection of the supply, when it was intended that the strip should be connected to the OUT, and the energy cable to the OUT.

When he plugged in the energy supply, th e strip bliked and has turned off. After this, he tried to swap places the strip and energy cable (this time he connected it correctly), but again the strip bliked and turned off, is it in a working state, or is it dead?

デバイス:

LED Christmas Lights

ステータス:

open

オリジナル投稿者: Eugen-Andrew Coliban ,

タイトル:

Incorrectly connected LED to the energy supply

テキスト:

So, a friend of mine, has bought a LED Strip Light, and connected it to the energy supply. He connected entirely the whole strip (around 5 m) and he connected it to the IN connection, and the energy cable to the OUT connection of the supply, when it was intended that the strip should be connected to the OUT, and the energy cable to the OUT.

When he plugged in the energy supply, th e strip bliked and has turned off. After this, he tried to swap places the strip and energy cable (this time he connected it correctly), but again the strip bliked and turned off, is it in a working state, or is it dead?

デバイス:

LED Christmas Lights

ステータス:

open