メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: Max ,

タイトル:

MacBook Air 11 stuck on chime boot loop, gray screen w/ NO apple logo

テキスト:

Hi guys.
 
I have a macbook air to repair. Around maybe a week ago the Facetime built-in camera just stopped working but the green LED indicator would stay ON all the time, since the moment pressing the macbook air power button. The camera would not get recognized by macOS, it simple said "no camera device found" when tried to use on PhotoBooth or system report. I started to look some possible quick recovery process and tried all the usually recommended steps. Reset SMC, PRAM, safe mode/boot and etc but nothing worked. But one thing worth to mention, when tried the command reset PRAM, the mac restarted and chimed about 3 times or more while holding the keys combinations, then I released the keys.
 
After a week later using the Macbook Air (with the FaceTime camera LED indicator still always ON), now the macbook won't boot up correctly anymore, it's now on chime boot loop. It doesn't show any apple logo, just a grey screen and chime loop. It stays indefinitely like that until I hold the power button to shut it down.
 
I already tried many reset commands again, but nothing, no result. I tried to remove the SSD, but it didn't work. Tried to boot using USB external HDD macOS installation but it won't get out of chime boot loop. Even don't propose me to select OS or anything else.
 
I've seen some youtube videos reporting issue very similar to mine (https://www.youtube.com/watch?v=H8b2VLeehrc and https://www.youtube.com/watch?v=BSpikNzb0hQ), but none of them had also the FaceTime camera green light ON which I supposed to be very probably related to this issue. Another ifixit question ([post|120225]) also reported same problem and was eventually fixed replacing the flash EFI chip (corrupted EFI "bios"). I don't have the cable adapter to try to read or write the flash chip, so I could not test it.
 
=== Update (11/02/2017) ===
 
A quick update for those who are having the same issue of facetime/isight camera green light ON with chime boot loop. After a full day of research of what could be the issue, reading and watching many youtube videos, I thought that flash chip could be the reason of this failure after seeing someone having a similar chime boot loop issue got it fixed by replacing the flash EFI chip.
 
Hopefully I didn't go ahead and boughtbuy any flash chip repair tools, because I just found out that by disconnecting the FaceTime camera cable from the main logic board would solve the issue and finally got the a normal working chime boot!
Hopefully I didn't go ahead and boughtbuy any flash chip repair tools, because I just found out that by disconnecting the FaceTime camera cable from the main logic board would solve the issue and finally got the a normal working chime boot!
 
For now, I'm just using the macbook without the camera, but I'll have to probably buy a new camera board and wires kit, as I still don't know if the issue is on camera board itself or it's wireswires connection. Anyway, I'm glad to have the macbook working again and certainly it's time to update the SSD backup, so I'd be prepare to any new bad surprises like this :)
For now, I'm just using the macbook without the camera, but I'll have to probably buy a new camera board and wires kit, as I still don't know if the issue is on camera board itself or it's wireswires connection. Anyway, I'm glad to have the macbook working again and certainly it's time to update the SSD backup, so I'd be prepare to any new bad surprises like this :)

デバイス:

MacBook Air 11" Mid 2011

ステータス:

open

編集者: Max ,

タイトル:

MacBook Air 11 stuck on chime boot loop, gray screen w/ NO apple logo

テキスト:

Hi guys.
 
I have a macbook air to repair. Around maybe a week ago the Facetime built-in camera just stopped working but the green LED indicator would stay ON all the time, since the moment pressing the macbook air power button. The camera would not get recognized by macOS, it simple said "no camera device found" when tried to use on PhotoBooth or system report. I started to look some possible quick recovery process and tried all the usually recommended steps. Reset SMC, PRAM, safe mode/boot and etc but nothing worked. But one thing worth to mention, when tried the command reset PRAM, the mac restarted and chimed about 3 times or more while holding the keys combinations, then I released the keys.
 
After a week later using the Macbook Air (with the FaceTime camera LED indicator still always ON), now the macbook won't boot up correctly anymore, it's now on chime boot loop. It doesn't show any apple logo, just a grey screen and chime loop. It stays indefinitely like that until I hold the power button to shut it down.
 
I already tried many reset commands again, but nothing, no result. I tried to remove the SSD, but it didn't work. Tried to boot using USB external HDD macOS installation but it won't get out of chime boot loop. Even don't propose me to select OS or anything else.
 
I've seen some youtube videos reporting issue very similar to mine (https://www.youtube.com/watch?v=H8b2VLeehrc and https://www.youtube.com/watch?v=BSpikNzb0hQ), but none of them had also the FaceTime camera green light ON which I supposed to be very probably related to this issue. Another ifixit question ([post|120225]) also reported same problem and was eventually fixed replacing the flash EFI chip (corrupted EFI "bios"). I don't have the cable adapter to try to read or write the flash chip, so I could not test it.
 
=== Update (11/02/2017) ===
 
A quick update for those who are having the same issue of facetime/isight camera green light ON with chime boot loop. After a full day of research of what could be the issue, reading and watching many youtube videos, I thought that flash chip could be the reason of this failure after seeing someone having a similar chime boot loop issue got it fixed by replacing the flash EFI chip.
 
Hopefully I didn't go ahead and bought any flash chip repair tools, because I just found out that by disconnecting the FaceTime camera cable from the main logic board and finally got the a normal working chime boot!
 
For now, I'm just using the macbook without the camera, but I'll have to probably buy a new camera board and wires kit, as I still don't know if the issue is on camera board itself or it's wires. Anyway, I'm glad to have the macbook working again and certainly it's time to update the SSD backup, so I'd be prepare to any new bad surprises like this :)

デバイス:

MacBook Air 11" Mid 2011

ステータス:

open

編集者: Max ,

タイトル:

MacBook Air 11 stuck on chime boot loop, gray screen w/ NO apple logo

テキスト:

Hi guys.
 
I have a macbook air to repair. Around maybe a week ago the Facetime built-in camera just stopped working but the green LED indicator would stay ON all the time, since the moment pressing the macbook air power button. The camera would not get recognized by macOS, it simple said "no camera device found" when tried to use on PhotoBooth or system report. I started to look some possible quick recovery process and tried all the normal usually recommended steps. Reset SMC, PRAM, safe mode/boot and etc but nothing worked. But one thing worth to mention, when tried the command reset PRAM, the mac restarted and chimed about 3 times or more while holding the keys combinations, then I released the keys.
I have a macbook air to repair. Around maybe a week ago the Facetime built-in camera just stopped working but the green LED indicator would stay ON all the time, since the moment pressing the macbook air power button. The camera would not get recognized by macOS, it simple said "no camera device found" when tried to use on PhotoBooth or system report. I started to look some possible quick recovery process and tried all the normal usually recommended steps. Reset SMC, PRAM, safe mode/boot and etc but nothing worked. But one thing worth to mention, when tried the command reset PRAM, the mac restarted and chimed about 3 times or more while holding the keys combinations, then I released the keys.
 
After a week later using the Macbook Air (with the FaceTime camera LED indicator still always ON), now the macbook won't boot up correctly anymore, it's now on chime boot loop. It doesn't show any apple logo, just a grey screen and chime looploop. It stays indefinitely like that until I hold the power button to shut it down.
After a week later using the Macbook Air (with the FaceTime camera LED indicator still always ON), now the macbook won't boot up correctly anymore, it's now on chime boot loop. It doesn't show any apple logo, just a grey screen and chime looploop. It stays indefinitely like that until I hold the power button to shut it down.
 
I already tried many reset commands again, but nothing, no result. I tried to remove the SSD, but it didn't work. Tried to boot using USB external HDD macOS installation but it won't get out of chime boot loop. Even don't propose me to select OS or anything else.
 
I've seen some youtube videos reporting issue exactly like minevery similar to mine (https://www.youtube.com/watch?v=H8b2VLeehrc and https://www.youtube.com/watch?v=BSpikNzb0hQ), but none of them had also the FaceTime camera green light ON which I supposed to be very probably related to this issue. Another ifixit question ([post|120225]) also reported same problem and was eventually fixed replacing the flash EFI chip (corrupted EFI "bios"). I don't have the cable adapter to try to read or write the flash chip, so I could not test it.
I've seen some youtube videos reporting issue exactly like minevery similar to mine (https://www.youtube.com/watch?v=H8b2VLeehrc and https://www.youtube.com/watch?v=BSpikNzb0hQ), but none of them had also the FaceTime camera green light ON which I supposed to be very probably related to this issue. Another ifixit question ([post|120225]) also reported same problem and was eventually fixed replacing the flash EFI chip (corrupted EFI "bios"). I don't have the cable adapter to try to read or write the flash chip, so I could not test it.

デバイス:

MacBook Air 11" Mid 2011

ステータス:

open

オリジナル投稿者: Max ,

タイトル:

MacBook Air 11 stuck on chime boot loop, gray screen w/ NO apple logo

テキスト:

Hi guys.

I have a macbook air to repair. Around maybe a week ago the Facetime built-in camera just stopped working but the green LED indicator would stay ON all the time, since the moment pressing the macbook air power button. The camera would not get recognized by macOS, it simple said "no camera device found" when tried to use on PhotoBooth or system report. I started to look some possible quick recovery process and tried all the normal usually recommended steps. Reset SMC, PRAM, safe mode/boot and etc but nothing worked. But one thing worth to mention, when tried  the command reset PRAM, the mac restarted and chimed about 3 times or more while holding the keys combinations, then I released the keys.

After a week using the Macbook Air (with the FaceTime camera LED indicator still always ON), now the macbook won't boot up correctly anymore, it's now on chime boot loop. It doesn't show any apple logo, just a grey screen and chime loop until I hold the power button to shut it down.

I already tried many reset commands again, but nothing, no result. I tried to remove the SSD, but it didn't work. Tried to boot using USB external HDD macOS installation but it won't get out of chime boot loop.  Even don't propose me to select OS or anything else.

I've seen some youtube videos reporting issue exactly like mine. Another ifixit question ([post|120225]) also reported same problem and was eventually fixed replacing the flash EFI chip (corrupted EFI "bios"). I don't have the cable adapter to try to read or write the flash chip, so I could not test it.

デバイス:

MacBook Air 11" Mid 2011

ステータス:

open