メインコンテンツにスキップ

修理を始めるには

修理する権利

ストア

ヘルプ

現在のバージョン作成者: Michael ,

テキスト:

It seems like the general consensus is its a digitizer issue. EotherEither a bad digitizer, a damaged digitizer cable or connector, something pinching or caught in the flex cable area. My suggestion would be to open it back up after powering it off, disconnect battery...then remove all flex cables. Look carefully at both sides of connector for either debris or damage. If none, reconnect and power on...see if problem still exist or went away while gently holding phone in open position (like clam) . Just be careful not to connect or disconnect anything with phone powered on. If you can get it working that way, power off, close it...power back on and see if it's still ok. Personally, I believe it's in the digitizer cable or connectorsconnectors...or even a ground issue...But in some cases the lcd and digitizer assembly just need changed.
It seems like the general consensus is its a digitizer issue. EotherEither a bad digitizer, a damaged digitizer cable or connector, something pinching or caught in the flex cable area. My suggestion would be to open it back up after powering it off, disconnect battery...then remove all flex cables. Look carefully at both sides of connector for either debris or damage. If none, reconnect and power on...see if problem still exist or went away while gently holding phone in open position (like clam) . Just be careful not to connect or disconnect anything with phone powered on. If you can get it working that way, power off, close it...power back on and see if it's still ok. Personally, I believe it's in the digitizer cable or connectorsconnectors...or even a ground issue...But in some cases the lcd and digitizer assembly just need changed.

ステータス:

open

オリジナル投稿者: Michael ,

テキスト:

It seems like the general consensus is its a digitizer issue. Eother a bad digitizer, a damaged digitizer cable or connector, something pinching or caught in the flex cable area. My suggestion would be to open it back up after powering it off, disconnect battery...then remove all flex cables. Look carefully at both sides of connector for either debris or damage. If none, reconnect and power on...see if problem still exist or went away while gently holding phone in open position (like clam) . Just be careful not to connect or disconnect anything with phone powered on. If you can get it working that way, power off, close it...power back on and see if it's still ok. Personally, I believe it's in the digitizer cable or connectors.

ステータス:

open