メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: John Mangan ,

タイトル:

Stubborn bars on screen after repair (see pic)

テキスト:

So can anyone help me figure out how to fix this without a full screen replacement?

https://drive.google.com/file/d/0B5DOej3ATzXuWGtFc09VSTdac0k/view?usp=sharing

I'm getting a row of white bars across the screen after I took it appart to fix a slighly bent case.  After putting everything back together, it all looked good but I was getting no touch response.  I figured a connector must have been not connected, so I took it apart again and reseated everything, then I ended up with this.  Touch response now works, but I can't seem to get rid of these bars no matter what I do. Wondering if something shorted in the display when it was slightly out of whack before.

Few details:

1.) I never worked on the display without disconnecting the battery first

2.) I have tried cleaning all connectors thoroughly with isopropyl alcohol and a swab

3.) I have used a 10x loupe to make sure that no foreign material is caught in the connectors, and even gently ran a pin through them to make sure I wasn't missing anything.

デバイス:

iPhone 6

ステータス:

open

アンサーフォーラムの回答が承認:

421404

編集者: Jeff Suovanen ,

タイトル:

No Title (You should edit this questionStubborn bars on screen after repair (see pic)
No Title (You should edit this questionStubborn bars on screen after repair (see pic)

テキスト:

So can anyone help me figure out how to fix this without a full screen replacement?

https://drive.google.com/file/d/0B5DOej3ATzXuWGtFc09VSTdac0k/view?usp=sharing

I'm getting a row of white bars across the screen after I took it appart to fix a slighly bent case.  After putting everything back together, it all looked good but I was getting no touch response.  I figured a connector must have been not connected, so I took it apart again and reseated everything, then I ended up with this.  Touch response now works, but I can't seem to get rid of these bars no matter what I do. Wondering if something shorted in the display when it was slightly out of whack before.

Few details:

1.) I never worked on the display without disconnecting the battery first

2.) I have tried cleaning all connectors thoroughly with isopropyl alcohol and a swab

3.) I have used a 10x loupe to make sure that no foreign material is caught in the connectors, and even gently ran a pin through them to make sure I wasn't missing anything.

デバイス:

No DeviceiPhone 6
No DeviceiPhone 6

ステータス:

open

オリジナル投稿者: John Mangan ,

タイトル:

No Title (You should edit this question)

テキスト:

So can anyone help me figure out how to fix this without a full screen replacement?

https://drive.google.com/file/d/0B5DOej3ATzXuWGtFc09VSTdac0k/view?usp=sharing

I'm getting a row of white bars across the screen after I took it appart to fix a slighly bent case.  After putting everything back together, it all looked good but I was getting no touch response.  I figured a connector must have been not connected, so I took it apart again and reseated everything, then I ended up with this.  Touch response now works, but I can't seem to get rid of these bars no matter what I do. Wondering if something shorted in the display when it was slightly out of whack before.

Few details:

1.) I never worked on the display without disconnecting the battery first

2.) I have tried cleaning all connectors thoroughly with isopropyl alcohol and a swab

3.) I have used a 10x loupe to make sure that no foreign material is caught in the connectors, and even gently ran a pin through them to make sure I wasn't missing anything.

デバイス:

No Device

ステータス:

open