メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: L Pfaff ,

テキスト:

@chuyin ,Jesus Contreras , If after checking all fuses and bulb's and does not rectify the issue, check the bulb sockets them selves for corrosion, burnt, contacts may need pried up a bit(little) to enable grounding or power to the bulb, (this is a common issue) if contacts broke or badly burnt, replace the socket. Below are a couple links that may help. Good luck.
I hope this helped you out, if so let me know by pressing the helpful button.
@chuyin ,Jesus Contreras , If after checking all fuses and bulb's and does not rectify the issue, check the bulb sockets them selves for corrosion, burnt, contacts may need pried up a bit(little) to enable grounding or power to the bulb, (this is a common issue) if contacts broke or badly burnt, replace the socket. Below are a couple links that may help. Good luck.
I hope this helped you out, if so let me know by pressing the helpful button.
 
https://www.youtube.com/watch?v=BACokV7GtPg
 
http://repairpal.com/electrical-contacts-in-the-tail-lamp-housing-may-break-or-melt-232

ステータス:

open

オリジナル投稿者: L Pfaff ,

テキスト:

@chuyin ,Jesus Contreras , If after checking all fuses and bulb's and does not rectify the issue, check the bulb sockets them selves for corrosion, burnt, contacts may need pried up a bit(little) to enable grounding or power to the bulb, (this is a common issue) if contacts broke or badly burnt, replace the socket. Below are a couple links that may help.

https://www.youtube.com/watch?v=BACokV7GtPg

http://repairpal.com/electrical-contacts-in-the-tail-lamp-housing-may-break-or-melt-232

ステータス:

open