メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: Ben ,

タイトル:

No Imei / Modem Firmware

テキスト:

So what happened is that we cleaned the little components and the front display connectors located at the top right of the logic board as there was some slight liquid damage causing the touch screen to behave erratically intermittently.

This in result solved that issue as we tried multiple new screens before that presented the same issue.

Now after doing that the imei and modem firmware is missing. Modem firmware says nothing and the entry for imei in settings about phone is not even there. I was expecting it to say imei with nothing at least.

Now the problem is that I don't know what capacitors or inductors to check on the logic board that connect to the baseband chip to power it. I doubt the baseband chip itself has gone bad. Dataline for baseband chip is probably fine too.

Any boardview files or schematics to look at to diagnose this issue better?

I have a feeling one of the capacitors or inductors blown up from a short somehow.

デバイス:

iPhone 5s

ステータス:

open

アンサーフォーラムの回答が承認:

+333492

編集者: Ben ,

タイトル:

No Imei / Modem Firmware

テキスト:

So what happened is that we cleaned the little components and the front display connectors located at the top right of the logic board as there was some slight liquid damage causing the touch screen to behave erratically intermittently.

This in result solved that issue as we tried multiple new screens before that presented the same issue.

Now after doing that the imei and modem firmware is missing. Modem firmware says nothing and the entry for imei in settings about phone is not even there. I was expecting it to say imei with nothing at least.

Now the problem is that I don't know what capacitors or inductors to check on the logic board that connect to the baseband chip to power it. I doubt the baseband chip itself has gone bad. Dataline for baseband chip is probably fine too.

Any boardview files or schematics to look at to diagnose this issue better?

I have a feeling one of the capacitors or inductors blown up from a short somehow.

デバイス:

iPhone 5s

ステータス:

open

アンサーフォーラムの回答が承認:

-333410

編集者: Ben ,

タイトル:

No Imei / Modem Firmware

テキスト:

So what happened is that we cleaned the little components and the front display connectors located at the top right of the logic board as there was some slight liquid damage causing the touch screen to behave erratically intermittently.
This in result solved that issue as we tried multiple new screens before that presented the same issue.
Now after doing that the imei and modem firmware is missing. Modem firmware says nothing and the entry for imei in settings about phone is not even there. I was expecting it to say imei with nothing at least.
-Now the problem is that I don't know what capacitors or inductors to check on the logic board that connect to the baseband chip to power it. I doubt the baseband chip itself has gone bad. Dataline for baseband chip is probably fine too.
+Now the problem is that I don't know what capacitors or inductors to check on the logic board that connect to the baseband chip to power it. I doubt the baseband chip itself has gone bad. Dataline for baseband chip is probably fine too.
+
Any boardview files or schematics to look at to diagnose this issue better?
I have a feeling one of the capacitors or inductors blown up from a short somehow.

デバイス:

iPhone 5s

ステータス:

open

アンサーフォーラムの回答が承認:

+333410

編集者: Ben ,

タイトル:

No Imei / Modem Firmware

テキスト:

So what happened is that we cleaned the little components and the front display connectors located at the top right of the logic board as there was some slight liquid damage causing the touch screen to behave erratically intermittently.
This in result solved that issue as we tried multiple new screens before that presented the same issue.
Now after doing that the imei and modem firmware is missing. Modem firmware says nothing and the entry for imei in settings about phone is not even there. I was expecting it to say imei with nothing at least.
-Now the problem is that I don't know what capacitors or inductors to check on the logic board that connect to the base and chip to power it. I doubt the baseband chip itself has gone bad.
-
+Now the problem is that I don't know what capacitors or inductors to check on the logic board that connect to the baseband chip to power it. I doubt the baseband chip itself has gone bad. Dataline for baseband chip is probably fine too.
Any boardview files or schematics to look at to diagnose this issue better?
I have a feeling one of the capacitors or inductors blown up from a short somehow.

デバイス:

iPhone 5s

ステータス:

open

オリジナル投稿者: Ben ,

タイトル:

No Imei / Modem Firmware

テキスト:

So what happened is that we cleaned the little components and the front display connectors located at the top right of the logic board as there was some slight liquid damage causing the touch screen to behave erratically intermittently.

This in result solved that issue as we tried multiple new screens before that presented the same issue.

Now after doing that the imei and modem firmware is missing. Modem firmware says nothing and the entry for imei in settings about phone is not even there. I was expecting it to say imei with nothing at least.

Now the problem is that I don't know what capacitors or inductors to check on the logic board that connect to the base and chip to power it. I doubt the baseband chip itself has gone bad.

Any boardview files or schematics to look at to diagnose this issue better?

I have a feeling one of the capacitors or inductors blown up from a short somehow.

デバイス:

iPhone 5s

ステータス:

open