メインコンテンツにスキップ

修理を始めるには

修理する権利

ストア

ヘルプ

現在のバージョン作成者: jklar ,

タイトル:

Slide-out motor will not work.

テキスト:

My 12 foot living room slide stopped working. It apparently has 2 motors which are synchronized to work each end of the slide when I press the extend or retract button. One of the two motors  stopped working. My Thor motorhome  manual  does not show a fuse for the motors in the fuse panel.  (1) Is there a fuse for these motors & if so, where will I find them?  (2)  I've looked under the chassis for the motors (along the track/rails) but can't find them.  Might they be covered with some kind of shroud ?  Also, are they likely located together or separately at both ends of the slide rail?    (I've located the control module in a compartment where many wires enter but following the wires in the many wiring harnesses to the motors has proven difficult and without success.

(3) What is the best way to troubleshoot the problem?  I suspect if it is not a blown fuse (possibly in-line fuse ??), the motor may be dead. If it is the motor,  (4) where might I find one online for a reasonable price?

Thanks in advance for your advice.   JK in SA

デバイス:

Recreational Vehicle

ステータス:

open

アンサーフォーラムの回答が承認:

338161

オリジナル投稿者: jklar ,

タイトル:

Slide-out motor will not work.

テキスト:

My 12 foot living room slide stopped working. It apparently has 2 motors which are synchronized to work each end of the slide when I press the extend or retract button. One of the two motors  stopped working. My Thor motorhome  manual  does not show a fuse for the motors in the fuse panel.  (1) Is there a fuse for these motors & if so, where will I find them?  (2)  I've looked under the chassis for the motors (along the track/rails) but can't find them.  Might they be covered with some kind of shroud ?  Also, are they likely located together or separately at both ends of the slide rail?    (I've located the control module in a compartment where many wires enter but following the wires in the many wiring harnesses to the motors has proven difficult and without success.

(3) What is the best way to troubleshoot the problem?  I suspect if it is not a blown fuse (possibly in-line fuse ??), the motor may be dead. If it is the motor,  (4) where might I find one online for a reasonable price?

Thanks in advance for your advice.   JK in SA

デバイス:

Recreational Vehicle

ステータス:

open