メインコンテンツにスキップ
ヘルプ

オリジナル投稿者: Aleksandar Djordjevic ,

タイトル:

Phone start loosing GSM signal. Antena broke or something fried?

テキスト:

I have Doogee F5 phone and i have it for almost 6 months so far, and everything was good for now.

But recently i went on holiday and i bought another GSM card to use the internet there, and for a few days everything was fine.

Until one day i left my phone in my car with data connection turned on and tethering turned on.

When i went back to the apartment i noticed that i left those 2 turned on whole day and that i don't have GSM signal on my both networks and GSM cards.

And now when i am home and using my daily SIM card, inside my home i barely can catch a signal, in some rooms i don't even have a network, when before i had good signal. I could catch 4g inside my home, now i barely get -100db signal and EDGE in some parts of the home.

I put the same SIM in other phone and have signal no problem, while i also have bad signal with other SIM cards.

I tried many things with the phone, and in the end i even flashed android to stock and it's the same.

The phone basically acts like there is no antenna. I opened the phone and removed the antenna part and phone have the same signal.

But the antenna is very small piece of wire inside tin foil sticked to the back of the phone.

Could it be that the antenna is fried? Or something else is fried inside the phone.

I have to mention that everything else works perfectly fine on the phone. Only the GSM signal is bad.

デバイス:

Doogee Phone

ステータス:

open