メインコンテンツにスキップ

修理を始めるには

修理する権利

ストア

ヘルプ

現在のバージョン作成者: oldturkey03 ,

テキスト:

Here's the support page for your reverse problem:
 
http://www.jaguarforums.com/forum/s-type-s-type-r-supercharged-v8-x200-15/00-jaguar-s-type-transmission-issue-no-reverse-40496/
 
And a unconventional fix:
here`s
here`s
my solution to the no reverse problem,if your able to get the use of a ramp your problem will be gone in one hour,remove n/s/f wheel and the plug you thought was the level / filler now this might sound a bit unethical but it works ,i`ve just fixed my own x type auto,after making the same mistake,,drillmistake,drill a small hole in the casing just above the plug hole avoid putting any swarf getting inside ,use a small electrical screwdriver through the plug hole and work the bit inside the box upward until you see the gap that the plug locates into,it has only dropped down about an inch or so when you have it where you want it then use a piece of welding rod through the hole you have drilled to hold the locator in place then fit the locator plug back in to the casing having done as instructed you have rectified your no reverse problem,,youproblem,you only need to plug the small hole in the casing whichever way you want, job done...no need to remove transmission or dismantle servo or anything, happy days
here`s
here`s
my solution to the no reverse problem,if your able to get the use of a ramp your problem will be gone in one hour,remove n/s/f wheel and the plug you thought was the level / filler now this might sound a bit unethical but it works ,i`ve just fixed my own x type auto,after making the same mistake,,drillmistake,drill a small hole in the casing just above the plug hole avoid putting any swarf getting inside ,use a small electrical screwdriver through the plug hole and work the bit inside the box upward until you see the gap that the plug locates into,it has only dropped down about an inch or so when you have it where you want it then use a piece of welding rod through the hole you have drilled to hold the locator in place then fit the locator plug back in to the casing having done as instructed you have rectified your no reverse problem,,youproblem,you only need to plug the small hole in the casing whichever way you want, job done...no need to remove transmission or dismantle servo or anything, happy days

ステータス:

open

編集者: mayer ,

テキスト:

Here's the support page for your reverse problem:
 
http://www.jaguarforums.com/forum/s-type-s-type-r-supercharged-v8-x200-15/00-jaguar-s-type-transmission-issue-no-reverse-40496/
 
And a unconventional fix:
here`s my solution to the no reverse problem,if your able to get the use of a ramp your problem will be gone in one hour,remove n/s/f wheel and the plug you thought was the level / filler now this might sound a bit unethical but it works ,i`ve just fixed my own x type auto,after making the same mistake,,drill a small hole in the casing just above the plug hole avoid putting any swarf getting inside ,use a small electrical screwdriver through the plug hole and work the bit inside the box upward until you see the gap that the plug locates into,it has only dropped down about an inch or so when you have it where you want it then use a piece of welding rod through the hole you have drilled to hold the locator in place then fit the locator plug back in to the casing having done as instructed you have rectified your no reverse problem,,you only need to plug the small hole in the casing whichever way you want, job done...no need to remove transmission or dismantle servo or anything, happy days

ステータス:

open

オリジナル投稿者: mayer ,

テキスト:

Here's the support page for your reverse problem:

http://www.jaguarforums.com/forum/s-type-s-type-r-supercharged-v8-x200-15/00-jaguar-s-type-transmission-issue-no-reverse-40496/

ステータス:

open