メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: adamfryer ,

タイトル:

The brand new screen I installed has backlight banding issues

テキスト:

Hello,

I purchased and installed a new Full Assembly fix kit for my wife's iPhone 5s.  It powered up well and install was a cinch but there are dark bands along the top of the screen that I'm assuming are related to the backlight.  Any ideas?  Do I have a connection that wasn't made well or is it possible the assembly kit was a lemon?

I have a picture of the banding that I will try to upload (not so sure I can make it work).

Thanks!

Adam

デバイス:

iPhone 5s

ステータス:

open

承認済み回答:

318943

編集者: adamfryer ,

タイトル:

The brand new screen I installed has backlight banding issues

テキスト:

Hello,

I purchased and installed a new Full Assembly fix kit for my wife's iPhone 5s.  It powered up well and install was a cinch but there are dark bands along the top of the screen that I'm assuming are related to the backlight.  Any ideas?  Do I have a connection that wasn't made well or is it possible the assembly kit was a lemon?

I have a picture of the banding that I will try to upload (not so sure I can make it work).

Thanks!

Adam

デバイス:

iPhone 5s

ステータス:

open

承認済み回答:

318245

編集者: adamfryer ,

タイトル:

The brand new screen I installed has backlight banding issues

テキスト:

Hello,

I purchased and installed a new Full Assembly fix kit for my wife's iPhone 5s.  It powered up well and install was a cinch but there are dark bands along the top of the screen that I'm assuming are related to the backlight.  Any ideas?  Do I have a connection that wasn't made well or is it possible the assembly kit was a lemon?

I have a picture of the banding that I will try to upload (not so sure I can make it work).

Thanks!

Adam

デバイス:

iPhone 5s

ステータス:

open

承認済み回答:

318245

オリジナル投稿者: adamfryer ,

タイトル:

The brand new screen I installed has backlight banding issues

テキスト:

Hello,

I purchased and installed a new Full Assembly fix kit for my wife's iPhone 5s.  It powered up well and install was a cinch but there are dark bands along the top of the screen that I'm assuming are related to the backlight.  Any ideas?  Do I have a connection that wasn't made well or is it possible the assembly kit was a lemon?

I have a picture of the banding that I will try to upload (not so sure I can make it work).

Thanks!

Adam

デバイス:

iPhone 5s

ステータス:

open