メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: mayer ,

タイトル:

Need help identifing faulty componet on full start up failer.

テキスト:

iMac 20.2 Model A1174 2006 last 4 of...
+
I just installed a replacement power supply on the iMac 20. It's doing the same thing it was doing as before I replaced the original power supply. It powers up then begins to load the OS. After about 20 - 35 sec. The iMac then just power off completely. It will continue to do the same thing after it is powered up again. Turns on, partial OS loading, then powers off. So I'm wondering if anyone have seen this before and could direct me to the faulty part. From what I saw on you-tube and what people posted, I really taught the power supply was faulty. I would appreciate any help anyone can give me. Thanks.

デバイス:

-iMac 20.2 Model A1174 2006 last 4 of Serial KU2S
+iMac Intel 20" EMC 2105 and 2118

ステータス:

open

編集者: mayer ,

タイトル:

Need help identifing faulty componet on full start up failer.

テキスト:

+iMac 20.2 Model A1174 2006 last 4 of...
I just installed a replacement power supply on the iMac 20. It's doing the same thing it was doing as before I replaced the original power supply. It powers up then begins to load the OS. After about 20 - 35 sec. The iMac then just power off completely. It will continue to do the same thing after it is powered up again. Turns on, partial OS loading, then powers off. So I'm wondering if anyone have seen this before and could direct me to the faulty part. From what I saw on you-tube and what people posted, I really taught the power supply was faulty. I would appreciate any help anyone can give me. Thanks.

デバイス:

iMac  20.2  Model A1174  2006 last 4 of Serial  KU2S

ステータス:

open

編集者: Serg ,

タイトル:

Need help identifing faulty componet on full start up failer.

テキスト:

I just installed a replacement power supply on the iMac 20. It's doing the same thing it was doing as before I replaced the original power supply. It powers up then begins to load the OS. After about 20 - 35 sec. The iMac then just power off completely. It will continue to do the same thing after it is powered up again. Turns on, partial OS loading, then powers off.  So I'm wondering if anyone have seen this before and could direct me to the faulty part. From what I saw on you-tube and what people posted, I really taught the power supply was faulty. I would appreciate any help anyone can give me. Thanks.

デバイス:

-iMac G5 20" Model A1145
+iMac 20.2 Model A1174 2006 last 4 of Serial KU2S

ステータス:

open

オリジナル投稿者: Serg ,

タイトル:

Need help identifing faulty componet on full start up failer.

テキスト:

I just installed a replacement power supply on the iMac 20. It's doing the same thing it was doing as before I replaced the original power supply. It powers up then begins to load the OS. After about 20 - 35 sec. The iMac then just power off completely. It will continue to do the same thing after it is powered up again. Turns on, partial OS loading, then powers off.  So I'm wondering if anyone have seen this before and could direct me to the faulty part. From what I saw on you-tube and what people posted, I really taught the power supply was faulty. I would appreciate any help anyone can give me. Thanks.

デバイス:

iMac G5 20" Model A1145

ステータス:

open