メインコンテンツにスキップ

修理を始めるには

修理する権利

ストア

ヘルプ

現在のバージョン作成者: lschuman58 ,

テキスト:

I had one that I had to return after only 3 weeks. It went dead and would not take a charge. Now the 2nd one I have is not charging completely and loses it's charge fast when taken off the charger. This happens whether I'm using the phone or not. On youtube I found a video that said to try cleaning the port. I'm in the process of trying to carefully do this. Actually it feels like the port may somehow have become loose. I think it has a few problems going on with the port as well as the battery.
I had one that I had to return after only 3 weeks. It went dead and would not take a charge. Now the 2nd one I have is not charging completely and loses it's charge fast when taken off the charger. This happens whether I'm using the phone or not. On youtube I found a video that said to try cleaning the port. I'm in the process of trying to carefully do this. Actually it feels like the port may somehow have become loose. I think it has a few problems going on with the port as well as the battery.

ステータス:

open

編集者: lschuman58 ,

テキスト:

I had a one one that I had to return after only 3 weeks. IIt went dead and would not take a charge. Now the 2nd one I have is not charging completely and loses it's charge fast one I take itwhen taken off the chargercharger. This happens whether I use itI'm using the phone or not. On youtube I found a video that said to try cleaning yourthe port. InI'm in the process of trying to carefully do this. Actually it feels like the port ismay somehow have become loose. I think it has a few problems going with the port as well as the battery.
I had a one one that I had to return after only 3 weeks. IIt went dead and would not take a charge. Now the 2nd one I have is not charging completely and loses it's charge fast one I take itwhen taken off the chargercharger. This happens whether I use itI'm using the phone or not. On youtube I found a video that said to try cleaning yourthe port. InI'm in the process of trying to carefully do this. Actually it feels like the port ismay somehow have become loose. I think it has a few problems going with the port as well as the battery.

ステータス:

open

オリジナル投稿者: lschuman58 ,

テキスト:

I had a one that I had to return after only 3 weeks.  I went dead and would not take a charge.  Now the 2nd one I have is not charging completely and loses it's charge fast one I take it off the charger whether I use it or not.  On youtube I found a video that said to try cleaning your port.  In the process of trying this.  Actually it feels like the port is loose.

ステータス:

open