メインコンテンツにスキップ

修理を始めるには

修理する権利

パーツ&ツール

ヘルプ

現在のバージョン作成者: oldturkey03 (投票の詳細) ,

タイトル:

Help PLEASE! Turns on, fans run but no connection too monitor

テキスト:

My dog had my headphones wrapped around his foot when he left my room and the desktop fell over. My monitors froze right after this all happened, just still images on my two monitors. I quickly picked it up gently, and hard powered it off. Now when I start it up it just makes a revving sound and doesn't show anything on the monitors. I made everything was plugged in snug on the outside and inside of the case. Any ideas what I could do?

デバイス:

Lenovo Desktop

ステータス:

open

承認された回答:

292900

編集者: Kris Farris ,

タイトル:

TurnsHelp PLEASE! Turns on, fans run but no connection too monitor
TurnsHelp PLEASE! Turns on, fans run but no connection too monitor

テキスト:

My dog had my headphones wrapped around his foot when he left my room and the desktop fell over. My monitors froze right after this all happened, just still images on my two monitors. I quickly picked it up gently, and hard powered it off. Now when I start it up it just makes a revving sound and doesn't show anything on the monitors. I made everything was plugged in snug on the outside and inside of the case. Any ideas what I could do?

デバイス:

Lenovo Desktop

ステータス:

open

オリジナル投稿者: Kris Farris ,

タイトル:

Turns on, fans run but no connection too monitor

テキスト:

My dog had my headphones wrapped around his foot when he left my room and the desktop fell over. My monitors froze right after this all happened, just still images on my two monitors. I quickly picked it up gently, and hard powered it off. Now when I start it up it just makes a revving sound and doesn't show anything on the monitors. I made everything was plugged in snug on the outside and inside of the case. Any ideas what I could do?

デバイス:

Lenovo Desktop

ステータス:

open