メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: monroedoug ,

テキスト:

-I just replaced my battery, and had the issue with the touch screen not working. It turned out that I had broken off one of the "locks" on the ribbon cable connectors when removing the old battery. On re-assembly the ribbon cable was just lying in the slot, not clamped down, and not making good contact. This was the middle cable, which on my tablet is brown. I fixed it by sticking a piece of scotch tape to the back of the end of the ribbon and trimming it to fit, thus making the cable thicker. I then slid that end of the ribbon cable back in to its slot, re-assembled the unit, and the touch screen started working again. Hope this helps you.
+I just replaced my battery, and had the issue with the touch screen not working. It turned out that I had broken off one of the "locks" on the ribbon cable connectors when removing the old battery. On re-assembly the ribbon cable was just lying in the slot, not clamped down, and not making good contact. This was the middle cable, which on my tablet is brown. I fixed it by sticking a piece of scotch tape to the back of the end of the ribbon and trimming it to fit, thus making the cable thicker. I then slid that end of the ribbon cable back in to its slot, re-assembled the unit, and the touch screen started working again. Also, the lines on the cables need to line up with the lines on the main board, otherwise the cable is not inserted far enough for a good connection.
+
+Hope this helps you.

ステータス:

open

オリジナル投稿者: monroedoug ,

テキスト:

I just replaced my battery, and had the issue with the touch screen not working.  It turned out that I had broken off one of the "locks" on the ribbon cable connectors when removing the old battery.   On re-assembly the ribbon cable was just lying in the slot, not clamped down, and not making good contact.  This was the middle cable, which on my tablet is brown.  I fixed it by sticking a piece of scotch tape to the back of the end of the ribbon and trimming it to fit, thus making the cable thicker.  I then slid that end of the ribbon cable back in to its slot, re-assembled the unit, and the touch screen started working again.  Hope this helps you.

ステータス:

open