メインコンテンツにスキップ

修理を始めるには

修理する権利

ストア

ヘルプ

現在のバージョン作成者: jayeff ,

テキスト:

Hi,
 
Apparently the problem afflicts a lot of Samsung players. The following link shows the problem, but the video itself has no solution. If you read down thru the comments however, there is a solution to fix it. (I realize that it is not your model but as previously stated the problem affects a lot of models).
 
https://www.youtube.com/watch?v=kZABjfElxoM
 
''Pause the video while you read the comments otherwise it will go to the next one when it has finished playing and you will lose the page''
 
Also towards the bottom of the page is a link to another site (see below) which may also assist you. Towards the bottom it has pictures (again not your model, just to give you an idea). In this one the front panel controls seem to be disconnected to stop the problem from happening and then only the remote can be used to control the player. If you decide to do the same, test that it works before you re-assemble it.
Also towards the bottom of the page is a link to another site (see below) which may also assist you. Towards the bottom it has pictures (again not your model, just to give you an idea). In this one the front panel controls seem to be disconnected to stop the problem from happening and then only the remote can be used to control the player. If you decide to do the same, test that it works before you re-assemble it.
 
http://www.avsforum.com/forum/109-home-theater-box/1481206-help-samsung-ht-e5500-keeps-changing-source-3.html
 
After all the above it could also be just a faulty Blu-ray drive, not detecting when it is closed. You might just have to try and see what happens, if only to prove it one way or the other.
If you do decide to work on it, please ensure that you have disconnected the power (unplug it) before you start and when you have completed your work make sure that everything is assembled correctly before you reconnect the power. Do not work on it "live". It is dangerous if you don't know what you are doing.
If you do decide to work on it, please ensure that you have disconnected the power (unplug it) before you start and when you have completed your work make sure that everything is assembled correctly before you reconnect the power. Do not work on it "live". It is dangerous if you don't know what you are doing.
Hopefully this has been of some help.

ステータス:

open

編集者: jayeff ,

テキスト:

Hi,
 
Apparently the problem afflicts a lot of Samsung players. The following link shows the problem, but ifthe video itself has no solution. If you read down thru the comments however, there is a solution to fix it. (I realize that it is not your model but as previously stated the problem affects a lot of models).
Apparently the problem afflicts a lot of Samsung players. The following link shows the problem, but ifthe video itself has no solution. If you read down thru the comments however, there is a solution to fix it. (I realize that it is not your model but as previously stated the problem affects a lot of models).
 
https://www.youtube.com/watch?v=kZABjfElxoM
 
''Pause the video while you read the comments otherwise it will go to the next one when it has finished playing and you will lose the page''
 
Also towards the bottom of the page is a link to another site (see below) which may also assist you. Towards the bottom it has pictures (again not your model, just to give you an idea). In this one the front panel controls seem to be disconnected to stop the problem from happening and then only the remote can be used to control the player. If you decide to do the same, test that it works before you re-assemble it.
 
http://www.avsforum.com/forum/109-home-theater-box/1481206-help-samsung-ht-e5500-keeps-changing-source-3.html
 
After all the above it could also be just a faulty Blu-ray drive, not detecting when it is closed. You might just have to try and see what happens, if only to prove it one way or the other.
 
Hopefully this has been of some help.

ステータス:

open

オリジナル投稿者: jayeff ,

テキスト:

Hi,

Apparently the problem afflicts a lot of Samsung players. The following link shows the problem, but if you read down thru the comments there is a solution to fix it. (I realize that it is not your model but as previously stated the problem affects a lot of models).

https://www.youtube.com/watch?v=kZABjfElxoM

''Pause the video while you read the comments otherwise it will go to the next one when it has finished playing and you will lose the page''

Also towards the bottom of the page is a link to another site (see below) which may also assist you. Towards the bottom it has pictures (again not your model, just to give you an idea). In this one the front panel controls seem to be disconnected to stop the problem from happening and then only the remote can be used to control the player. If you decide to do the same, test that it works before you re-assemble it.

http://www.avsforum.com/forum/109-home-theater-box/1481206-help-samsung-ht-e5500-keeps-changing-source-3.html

After all the above it could also be just a faulty Blu-ray drive, not detecting when it is closed. You might just have to try and see what happens, if only to prove it one way or the other.

Hopefully this has been of some help.

ステータス:

open