メインコンテンツにスキップ

修理を始めるには

修理する権利

ストア

ヘルプ

現在のバージョン作成者: Larsen Real ,

タイトル:

Why does my sound cut in and out while I'm playing musicnot work when using headphones?
Why does my sound cut in and out while I'm playing musicnot work when using headphones?

テキスト:

I'm  trying to listen to  music on my Archos 5 and the sound cuts in and out.  My headphones work fine when using other devices so I don't think that they're the problem.  Anyone else having this issue?

デバイス:

Archos 5

ステータス:

open

アンサーフォーラムの回答が承認:

267583

編集者: Larsen Real ,

タイトル:

Why won'tdoes my device produce any soundsound cut in and out while I'm playing music?
Why won'tdoes my device produce any soundsound cut in and out while I'm playing music?

テキスト:

I'm trying trying to play musiclisten to music on my Archos 5 and there is nothe sound being produced. I'm not sure if it has something to do withcuts in and out. My headphones work fine when using other devices so I don't think that they're the volume settings or if my speaker is messed upproblem. Anyone else having this issue?
I'm trying trying to play musiclisten to music on my Archos 5 and there is nothe sound being produced. I'm not sure if it has something to do withcuts in and out. My headphones work fine when using other devices so I don't think that they're the volume settings or if my speaker is messed upproblem. Anyone else having this issue?

デバイス:

Archos 5

ステータス:

open

アンサーフォーラムの回答が承認:

267583

編集者: Larsen Real ,

タイトル:

Why won't my device produce any sound?

テキスト:

I'm trying to play music on my Archos 5 and there is no sound being produced. I'm not sure if it has something to do with the volume settings or if my speaker is messed up.  Anyone else having this issue?

デバイス:

Archos 5

ステータス:

open

アンサーフォーラムの回答が承認:

267583

オリジナル投稿者: Larsen Real ,

タイトル:

Why won't my device produce any sound?

テキスト:

I'm trying to play music on my Archos 5 and there is no sound being produced. I'm not sure if it has something to do with the volume settings or if my speaker is messed up.  Anyone else having this issue?

デバイス:

Archos 5

ステータス:

open