メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: Kaipee ,

タイトル:

My Nexus 6 battery will not charge

テキスト:

Hey, so I performed a glass-only repair on my Nexus 6 (I run small repair business). All went well, the display looks/ works fantastic and everything works fine except the battery.

Nothing seems to have been damaged, but the battery will no longer take a charge. I've tried the Moto turbo charger, PC USB, Samsung chargers, all the same issue.

The device will absolutely happily work while plugged in...it just won't charge the battery. The battery just 'flat-lines' no charge / no depletion. The charging bolt shows on the icon, but status shows 'Not charging'.

I successfully flashed the latest Android 6 via USB cable. I have wiped and formatted everything. I did notice that it was charging (went from 10% up to 34%) while booted into TWRP custom recovery whilst doing a backup - but since I restored stock > updated Android 6 > flashed latest TWRP it no longer charges even in TWRP recovery.

I have let the battery deplete and automatically power off, then left on charge for a few hours but it still won't take a charge. The device boots up with 1% and will just happily work forever on 1% while plugged in.

Any ideas?

デバイス:

Nexus 6

ステータス:

open

承認済み回答:

265418

オリジナル投稿者: Kaipee ,

タイトル:

My Nexus 6 battery will not charge

テキスト:

Hey, so I performed a glass-only repair on my Nexus 6 (I run small repair business). All went well, the display looks/ works fantastic and everything works fine except the battery.

Nothing seems to have been damaged, but the battery will no longer take a charge. I've tried the Moto turbo charger, PC USB, Samsung chargers, all the same issue.

The device will absolutely happily work while plugged in...it just won't charge the battery. The battery just 'flat-lines' no charge / no depletion. The charging bolt shows on the icon, but status shows 'Not charging'.

I successfully flashed the latest Android 6 via USB cable. I have wiped and formatted everything. I did notice that it was charging (went from 10% up to 34%) while booted into TWRP custom recovery whilst doing a backup - but since I restored stock > updated Android 6 > flashed latest TWRP it no longer charges even in TWRP recovery.

I have let the battery deplete and automatically power off, then left on charge for a few hours but it still won't take a charge. The device boots up with 1% and will just happily work forever on 1% while plugged in.

Any ideas?

デバイス:

Nexus 6

ステータス:

open