Skip to main content
ヘルプ

現在のバージョン作成者: Alan ,

テキスト:

Hi
 
Got some good news:)
 
I disconnected battery, Digitizer and the LCD for 5 hours-->Cleaned the connectors/cables and reconnected everything-->Toke a softhard reset-->The LCD came on and is now working perfectly!!! :)
I disconnected battery, Digitizer and the LCD for 5 hours-->Cleaned the connectors/cables and reconnected everything-->Toke a softhard reset-->The LCD came on and is now working perfectly!!! :)
 
What can have solved the issue:
 
1. Taking out the battery for few hours
 
2. Cleaning the cables and connectors(blow with air etc)
 
3. On the LCD there is a cable in a clip on the right side when looking at it from back side. This might be loose and just gently putt presser on the clip.
 
4. Putting all the screws on the big shield
 
5. The LCD cable might not be fully attached as you might think. You should feel it with you finger that it clips in to place when you press it down on the connector. After taking out the battery for 5 hours and putting the LCD back, i felt that the cable this time did connect all the way as i could not feel the same the other times, so probably me not clicking the cable in to place good enough.
 
The ipad is working great except for the smart cover switch which i believe is because there were no magnet on the homeflex for the replacement digitizer i got. However the customer did not care for that and is happy.
 
I am happy for fixing this and even more happy for having ifixit community who helps out quick, so thank to everyone helping out:)
 
Have a nice day

ステータス:

open

オリジナル投稿者: Alan ,

テキスト:

Hi

Got some good news:)

I disconnected battery, Digitizer and the LCD for 5 hours-->Cleaned the connectors/cables and reconnected everything-->Toke a soft reset-->The LCD came on and is now working perfectly!!! :)

What can have solved the issue:

1. Taking out the battery for few hours

2. Cleaning the cables and connectors(blow with air etc)

3. On the LCD there is a cable in a clip on the right side when looking at it from back side. This might be loose and just gently putt presser on the clip.

4. Putting all the screws on the big shield

5. The LCD cable might not be fully attached as you might think. You should feel it with you finger that it clips in to place when you press it down on the connector. After taking out the battery for 5 hours and putting the LCD back, i felt that the cable this time did connect all the way as i could not feel the same the other times, so probably me not clicking the cable in to place good enough.

The ipad is working great except for the smart cover switch which i believe is because there were no magnet on the homeflex for the replacement digitizer i got. However the customer did not care for that and is happy.

I am happy for fixing this and even more happy for having ifixit community who helps out quick, so thank to everyone helping out:)

Have a nice day

ステータス:

open