メインコンテンツにスキップ

修理を始めるには

修理する権利

ストア

ヘルプ

現在のバージョン作成者: bradpeterson21 ,

タイトル:

Weird display issue - graphics card?

テキスト:

Hi all,

A relative shipped me a "dead" iMac (2009; 21.5"), saying that they thought it would be too expensive to repair the "motherboard". (They got a new Mac instead.)

However, when the iMac arrived, I plugged it in and booted it up in order to make my own diagnosis. Here's what I got:

[http://imgur.com/MKUChGs|Screen after booting]

The mouse moves, and while the boot up seems mostly clean up until the end, at the last moment, I get only a partial "image" with some old-style static/pixelization at the bottom.

Following the tips & tricks here on this board, I plugged in an external display to confirm the source of the problem. No surprise - the external display is also static-y/pixelized.

From what I've read here so far, I am 90% certain this points to a fault in the graphics card itself.

Can anyone else kindly confirm this?

Thank you!

デバイス:

iMac Intel 21.5" EMC 2308

ステータス:

open

アンサーフォーラムの回答が承認:

253415

編集者: Dan ,

タイトル:

Weird display issue - graphics card?

テキスト:

Hi all,

A relative shipped me a "dead" iMac (2009; 21.5"), saying that they thought it would be too expensive to repair the "motherboard". (They got a new Mac instead.)

However, when the iMac arrived, I plugged it in and booted it up in order to make my own diagnosis. Here's what I got:

[http://imgur.com/MKUChGs|Screen after booting]

The mouse moves, and while the boot up seems mostly clean up until the end, at the last moment, I get only a partial "image" with some old-style static/pixelization at the bottom.

Following the tips & tricks here on this board, I plugged in an external display to confirm the source of the problem. No surprise - the external display is also static-y/pixelized.

From what I've read here so far, I am 90% certain this points to a fault in the graphics card itself.

Can anyone else kindly confirm this?

Thank you!

デバイス:

iMac Intel 21.5" EMC 2308
iMac Intel 21.5" EMC 2308

ステータス:

open

オリジナル投稿者: bradpeterson21 ,

タイトル:

Weird display issue - graphics card?

テキスト:

Hi all,

A relative shipped me a "dead" iMac (2009; 21.5"), saying that they thought it would be too expensive to repair the "motherboard". (They got a new Mac instead.)

However, when the iMac arrived, I plugged it in and booted it up in order to make my own diagnosis. Here's what I got:

[http://imgur.com/MKUChGs|Screen after booting]

The mouse moves, and while the boot up seems mostly clean up until the end, at the last moment, I get only a partial "image" with some old-style static/pixelization at the bottom.

Following the tips & tricks here on this board, I plugged in an external display to confirm the source of the problem. No surprise - the external display is also static-y/pixelized.

From what I've read here so far, I am 90% certain this points to a fault in the graphics card itself.

Can anyone else kindly confirm this?

Thank you!

デバイス:

iMac Intel 21.5"

ステータス:

open