メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: Dan ,

タイトル:

ProblemProblems with ssd evoSamsung 850 EVO SSD
ProblemProblems with ssd evoSamsung 850 EVO SSD

テキスト:

Hi
 
One or twoA few months ago I replaced the old hddHD with a new samsung' ssd 850evo 500gbSamsung 850 EVO SSD 500 GB
One or twoA few months ago I replaced the old hddHD with a new samsung' ssd 850evo 500gbSamsung 850 EVO SSD 500 GB
 
butBut yesterday my system wouldn't start! I tried AHT and the MacBook doesnt startresult was 4hdd/11/400000004 sata (0,0)
butBut yesterday my system wouldn't start! I tried AHT and the MacBook doesnt startresult was 4hdd/11/400000004 sata (0,0)
 
I tried AHTSo I put the old HD back in and the resultMacBook was OK, and it started. I tried to see if the SSD was 4hdd/11/400000004 sata (0,0)broken. But I can use it with no problem externally.
I tried AHTSo I put the old HD back in and the resultMacBook was OK, and it started. I tried to see if the SSD was 4hdd/11/400000004 sata (0,0)broken. But I can use it with no problem externally.
 
So I purIs it possible that the SATA cable is broken or too old hdd andfor the MacBook was ok, and it startedSSD?
So I purIs it possible that the SATA cable is broken or too old hdd andfor the MacBook was ok, and it startedSSD?
 
I tried to see if the ssd was broken but i can use it with no problem like external memory

Is it possible that the sata cable is broken or old for the ssd?thank you

Sorry
Thank You, Sorry for my english
I tried to see if the ssd was broken but i can use it with no problem like external memory

Is it possible that the sata cable is broken or old for the ssd?thank you

Sorry
Thank You, Sorry for my english
 
=== Update (08/31/2015) ===
 
Version Boot ROM: MBP91.00D3.B0B

Version
MBP91.00D3.B0B
Version
SMC (sistema): 2.2f442.2f44
Version Boot ROM: MBP91.00D3.B0B

Version
MBP91.00D3.B0B
Version
SMC (sistema): 2.2f442.2f44
 
I tried to upload but it says that iI need 10.8.5 or 10.9.5 but i've 10.10.410.10.4.
I tried to upload but it says that iI need 10.8.5 or 10.9.5 but i've 10.10.410.10.4.
 
Is it possible to testetest the sataSATA cable?
Is it possible to testetest the sataSATA cable?

デバイス:

MacBook Pro 13" Unibody Mid 2012

ステータス:

open

アンサーフォーラムの回答が承認:

252413

編集者: Dan (投票の詳細) ,

タイトル:

Problem with ssd evo 850

テキスト:

Hi

One or two months ago I replaced the old hdd with a new samsung' ssd 850evo 500gb

but yesterday the MacBook doesnt start

I tried AHT and the result was 4hdd/11/400000004 sata (0,0)

So I pur the old hdd and the MacBook was ok, and it started

I tried to see if the ssd was broken but i can use it with no problem like external memory

Is it possible  that the sata cable is broken or old for the ssd?thank you

Sorry for my english

=== Update (08/31/2015) ===

Version Boot ROM:    MBP91.00D3.B0B

Version SMC (sistema):    2.2f44

I tried to upload but it says that i need 10.8.5 or 10.9.5 but i've 10.10.4

Is it possible to teste the sata cable?

デバイス:

MacBook Pro 13" Unibody Mid 2012

ステータス:

open

アンサーフォーラムの回答が承認:

252413

編集者: Dan (投票の詳細) ,

タイトル:

Problem with ssd evo 850

テキスト:

Hi

One or two months ago I replaced the old hdd with a new samsung' ssd 850evo 500gb

but yesterday the MacBook doesnt start

I tried AHT and the result was 4hdd/11/400000004 sata (0,0)

So I pur the old hdd and the MacBook was ok, and it started

I tried to see if the ssd was broken but i can use it with no problem like external memory

Is it possible  that the sata cable is broken or old for the ssd?thank you

Sorry for my english

=== Update (08/31/2015) ===

Version Boot ROM:    MBP91.00D3.B0B

Version SMC (sistema):    2.2f44

I tried to upload but it says that i need 10.8.5 or 10.9.5 but i've 10.10.4

Is it possible to teste the sata cable?

デバイス:

MacBook Pro 13" Unibody Mid 2012

ステータス:

open

アンサーフォーラムの回答が承認:

252420

編集者: dimeomattia ,

タイトル:

Problem with ssd evo 850

テキスト:

Hi
 
One or two months ago I replaced the old hdd with a new samsung' ssd 850evo 500gb
 
but yesterday the MacBook doesnt start
 
I tried AHT and the result was 4hdd/11/400000004 sata (0,0)
 
So I pur the old hdd and the MacBook was ok, and it started
 
I tried to see if the ssd was broken but i can use it with no problem like external memory
 
Is it possible that the sata cable is broken or old for the ssd?thank you
 
Sorry for my english
 
=== Update (08/31/2015) ===
 
Version Boot ROM: MBP91.00D3.B0B
 
Version SMC (sistema): 2.2f44
 
I tried to upload but it says that i need 10.8.5 or 10.9.5 but i've 10.10.4
 
Is it possible to teste the sata cable?

デバイス:

MacBook Pro 13" Unibody Mid 2012

ステータス:

open

アンサーフォーラムの回答が承認:

252420

編集者: dimeomattia ,

タイトル:

Problem with ssd evo 850

テキスト:

Hi

One or two months ago I replaced the old hdd with a new samsung' ssd 850evo 500gb

but yesterday the MacBook doesnt start

I tried AHT and the result was 4hdd/11/400000004 sata (0,0)

So I pur the old hdd and the MacBook was ok, and it started

I tried to see if the ssd was broken but i can use it with no problem like external memory

Is it possible  that the sata cable is broken or old for the ssd?thank you

Sorry for my english

デバイス:

MacBook Pro 13" Unibody Mid 2012

ステータス:

open

アンサーフォーラムの回答が承認:

252420

編集者: dimeomattia ,

タイトル:

Problem with ssd evo 850

テキスト:

Hi

One or two months ago I replaced the old hdd with a new samsung' ssd 850evo 500gb

but yesterday the MacBook doesnt start

I tried AHT and the result was 4hdd/11/400000004 sata (0,0)

So I pur the old hdd and the MacBook was ok, and it started

I tried to see if the ssd was broken but i can use it with no problem like external memory

Is it possible  that the sata cable is broken or old for the ssd?thank you

Sorry for my english

デバイス:

MacBook Pro 13" Unibody Mid 2012

ステータス:

open

アンサーフォーラムの回答が承認:

252413

編集者: dimeomattia ,

タイトル:

Problem with ssd evo 850

テキスト:

Hi

One or two months ago I replaced the old hdd with a new samsung' ssd 850evo 500gb

but yesterday the MacBook doesnt start

I tried AHT and the result was 4hdd/11/400000004 sata (0,0)

So I pur the old hdd and the MacBook was ok, and it started

I tried to see if the ssd was broken but i can use it with no problem like external memory

Is it possible  that the sata cable is broken or old for the ssd?thank you

Sorry for my english

デバイス:

MacBook Pro 13" Unibody Mid 2012

ステータス:

open

アンサーフォーラムの回答が承認:

252413

編集者: dimeomattia ,

タイトル:

Problem with ssd evo 850

テキスト:

Hi

One or two months ago I replaced the old hdd with a new samsung' ssd 850evo 500gb

but yesterday the MacBook doesnt start

I tried AHT and the result was 4hdd/11/400000004 sata (0,0)

So I pur the old hdd and the MacBook was ok, and it started

I tried to see if the ssd was broken but i can use it with no problem like external memory

Is it possible  that the sata cable is broken or old for the ssd?thank you

Sorry for my english

デバイス:

MacBook Pro 13" Unibody Mid 2012

ステータス:

open

アンサーフォーラムの回答が承認:

252420

編集者: dimeomattia ,

タイトル:

Problem with ssd evo 850

テキスト:

Hi

One or two months ago I replaced the old hdd with a new samsung' ssd 850evo 500gb

but yesterday the MacBook doesnt start

I tried AHT and the result was 4hdd/11/400000004 sata (0,0)

So I pur the old hdd and the MacBook was ok, and it started

I tried to see if the ssd was broken but i can use it with no problem like external memory

Is it possible  that the sata cable is broken or old for the ssd?thank you

Sorry for my english

デバイス:

MacBook Pro 13" Unibody Mid 2012

ステータス:

open

アンサーフォーラムの回答が承認:

252420

編集者: dimeomattia ,

タイトル:

Problem with ssd evo 850

テキスト:

Hi

One or two months ago I replaced the old hdd with a new samsung' ssd 850evo 500gb

but yesterday the MacBook doesnt start

I tried AHT and the result was 4hdd/11/400000004 sata (0,0)

So I pur the old hdd and the MacBook was ok, and it started

I tried to see if the ssd was broken but i can use it with no problem like external memory

Is it possible  that the sata cable is broken or old for the ssd?thank you

Sorry for my english

デバイス:

MacBook Pro 13" Unibody Mid 2012

ステータス:

open

アンサーフォーラムの回答が承認:

252413

編集者: dimeomattia ,

タイトル:

Problem with ssd evo 850

テキスト:

Hi

One or two months ago I replaced the old hdd with a new samsung' ssd 850evo 500gb

but yesterday the MacBook doesnt start

I tried AHT and the result was 4hdd/11/400000004 sata (0,0)

So I pur the old hdd and the MacBook was ok, and it started

I tried to see if the ssd was broken but i can use it with no problem like external memory

Is it possible  that the sata cable is broken or old for the ssd?thank you

Sorry for my english

デバイス:

MacBook Pro 13" Unibody Mid 2012

ステータス:

open

アンサーフォーラムの回答が承認:

252413

編集者: dimeomattia ,

タイトル:

Problem with ssd evo 850

テキスト:

Hi

One or two months ago I replaced the old hdd with a new samsung' ssd 850evo 500gb

but yesterday the MacBook doesnt start

I tried AHT and the result was 4hdd/11/400000004 sata (0,0)

So I pur the old hdd and the MacBook was ok, and it started

I tried to see if the ssd was broken but i can use it with no problem like external memory

Is it possible  that the sata cable is broken or old for the ssd?thank you

Sorry for my english

デバイス:

MacBook Pro 13" Unibody Mid 2012

ステータス:

open

アンサーフォーラムの回答が承認:

252420

編集者: dimeomattia ,

タイトル:

Problem with ssd evo 850

テキスト:

Hi

One or two months ago I replaced the old hdd with a new samsung' ssd 850evo 500gb

but yesterday the MacBook doesnt start

I tried AHT and the result was 4hdd/11/400000004 sata (0,0)

So I pur the old hdd and the MacBook was ok, and it started

I tried to see if the ssd was broken but i can use it with no problem like external memory

Is it possible  that the sata cable is broken or old for the ssd?thank you

Sorry for my english

デバイス:

MacBook Pro 13" Unibody Mid 2012

ステータス:

open

アンサーフォーラムの回答が承認:

252420

オリジナル投稿者: dimeomattia ,

タイトル:

Problem with ssd evo 850

テキスト:

Hi

One or two months ago I replaced the old hdd with a new samsung' ssd 850evo 500gb

but yesterday the MacBook doesnt start

I tried AHT and the result was 4hdd/11/400000004 sata (0,0)

So I pur the old hdd and the MacBook was ok, and it started

I tried to see if the ssd was broken but i can use it with no problem like external memory

Is it possible  that the sata cable is broken or old for the ssd?thank you

Sorry for my english

デバイス:

MacBook Pro 13" Unibody Mid 2012

ステータス:

open