メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: oldturkey03 ,

タイトル:

How do I re-connect this Ribbon to the Circuit Board Connector?

テキスト:

[image|595217]

[image|595216]

[image|595218]

I have successfully repaired my Nikon D600 camera using ifixit info, except that the 'thumb-wheel' under the top display does not work.

When I took off the top of the camera, I pulled out the ribbon from the circuit board that is immediately below this 'wheel'.

During re-assembly I could not work out how to open this connector, so I pushed the ribbon back into place with difficulty.  It might not be fully home.

The attached 3 images are, I hope, self-explanatory.

How do I get the ribbon properly engaged?

Or, just possibly, what other component have I not re-assembled properly?

Thanks!

Looking forward to taking it all apart again ...... and getting a perfect fix !!

デバイス:

Nikon Camera - Electronics - Circuit Board ConnectorDSLR
Nikon Camera - Electronics - Circuit Board ConnectorDSLR

ステータス:

open

編集者: John Bishop ,

タイトル:

How do I re-connect this Ribbon to the Circuit Board Connector?

テキスト:

[image|595217][image|595216][image|595218]Iimage|595217]

[image|595216]

[image|595218]

I
have successfully repaired my Nikon D600 camera using ifixit info, except that the 'thumb-wheel' under the top display does not work.
[image|595217][image|595216][image|595218]Iimage|595217]

[image|595216]

[image|595218]

I
have successfully repaired my Nikon D600 camera using ifixit info, except that the 'thumb-wheel' under the top display does not work.
 
When I took off the top of the camera, I pulled out the ribbon from the circuit board that is immediately below this 'wheel'.
 
During re-assembly I could not work out how to open this connector, so I pushed the ribbon back into place with difficulty. It might not be fully home.
 
The attached 3 images are, I hope, self-explanatory.
 
How do I get the ribbon properly engaged?
 
Or, just possibly, what other component have I not re-assembled properly?
 
Thanks!
 
Looking forward to taking it all apart again ...... and getting a perfect fix !!

デバイス:

Nikon Camera - Electronics - Circuit Board Connector

ステータス:

open

編集者: John Bishop ,

タイトル:

How do I re-connect this Ribbon to the Circuit Board Connector?

テキスト:

I[image|595217][image|595216][image|595218]I have successfully repaired my Nikon D600 camera using ifixit info, except that the 'thumb-wheel' under the top display does not work.
I[image|595217][image|595216][image|595218]I have successfully repaired my Nikon D600 camera using ifixit info, except that the 'thumb-wheel' under the top display does not work.
 
When I took off the top of the camera, I pulled out the ribbon from the circuit board that is immediately below this 'wheel'.
 
During re-assembly I could not work out how to open this connector, so I pushed the ribbon back into place with difficulty. It might not be fully home.
 
The attached 3 images are, I hope, self-explanatory.
 
How do I get the ribbon properly engaged?
 
Or, just possibly, what other component have I not re-assembled properly?
 
Thanks!
 
Looking forward to taking it all apart again ...... and getting a perfect fix !!

デバイス:

Nikon Camera - Electronics - Circuit Board Connector

ステータス:

open

オリジナル投稿者: John Bishop ,

タイトル:

How do I re-connect this Ribbon to the Circuit Board Connector?

テキスト:

I have successfully repaired my Nikon D600 camera using ifixit info, except that the 'thumb-wheel' under the top display does not work.

When I took off the top of the camera, I pulled out the ribbon from the circuit board that is immediately below this 'wheel'.

During re-assembly I could not work out how to open this connector, so I pushed the ribbon back into place with difficulty.  It might not be fully home.

The attached 3 images are, I hope, self-explanatory.

How do I get the ribbon properly engaged?

Or, just possibly, what other component have I not re-assembled properly?

Thanks!

Looking forward to taking it all apart again ...... and getting a perfect fix !!

デバイス:

Nikon Camera - Electronics - Circuit Board Connector

ステータス:

open