メインコンテンツにスキップ

修理を始めるには

修理する権利

ストア

ヘルプ

現在のバージョン作成者: denniskristen ,

テキスト:

I have the same problem, and it started a few hours after upgrading the firmware to Lollipop 5.1 via an OTA upgrade. The tablet ran normally for a few hours and then rebooted. It's been stuck at the google splash screen ever sincesince (10 days).
I have the same problem, and it started a few hours after upgrading the firmware to Lollipop 5.1 via an OTA upgrade. The tablet ran normally for a few hours and then rebooted. It's been stuck at the google splash screen ever sincesince (10 days).
 
I contacted Google tech support, and they talked me through using the recoverrecovery mode to clear the cache and when that did not fix it, to perform a full factory reset. That did not correct the problem either. They directed me to ASUS for out of warranty repair support which I have not done yet.
I contacted Google tech support, and they talked me through using the recoverrecovery mode to clear the cache and when that did not fix it, to perform a full factory reset. That did not correct the problem either. They directed me to ASUS for out of warranty repair support which I have not done yet.
 
The only people reporting success with a recovery are those who previously rooted their nexus 7 so could perform some firmware recovery operations, and those who replaced the logic board of their device. As I never rooted the device, it looks like I am stuck with a paper weight unless someone can work out a solution.
The only people reporting success with a recovery are those who previously rooted their nexus 7 so could perform some firmware recovery operations, and those who replaced the logic board of their device. As I never rooted the device, it looks like I am stuck with a paper weight unless someone can work out a solution.
 
This fellow at XDA is working on it...
 
http://forum.xda-developers.com/nexus-7-2013/general/rd-thread-trying-to-solve-ota-brick-t3117495
 
Dennis

ステータス:

open

オリジナル投稿者: denniskristen ,

テキスト:

I have the same problem, and it started a few hours after upgrading the firmware to Lollipop 5.1 via an OTA upgrade.  The tablet ran normally for a few hours and then rebooted.  It's been stuck at the google splash screen ever since.

I contacted Google tech support, and they talked me through using the recover mode to clear the cache and when that did not fix it, to perform a full factory reset. That did not correct the problem either.

The only people reporting success with a recovery are those who previously rooted their nexus 7 so could perform some recovery operations, and those who replaced the logic board of their device. As I never rooted the device, it looks like I am stuck with a paper weight unless someone can work out a solution.

This fellow at XDA is working on it...

http://forum.xda-developers.com/nexus-7-2013/general/rd-thread-trying-to-solve-ota-brick-t3117495

ステータス:

open