メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: craigad24 ,

タイトル:

Blue screen crash after charge port replacement?

テキスト:

Ok so this has happened twice now with two different iPhone 5S. The first time sorted itself out after a restore of the phone through iTunes but this time I've tried almost everything I can think of but the phone just keeps crashing with a blue screen then re-booting. It happens every 5-10 minutes.

It happened after I replaced the charge port. I know this can happen when you put the wrong screws into the plate that hold the lcd/digitizer flex down but I haven't been near that plate. Didn't even remove the screws for the screen. All I did was a regular charge port replacement, all of the correct screws were put back in there correct places. The phone charges, syncs to iTunes and functions correctly in all other ways. I just can't seem to get my head around why this is happening. It seems to be a common problem but only when mixing up the screws for the screen. If this has happened to any of you guys please let me know. Any information will help.

Things I tried:

-Brand new battery replacement

-Tried another charge port

-Updated the iPhone

-Restored the iPhone

Thanks

デバイス:

iPhone 5s

ステータス:

open

承認済み回答:

222182

オリジナル投稿者: craigad24 ,

タイトル:

Blue screen crash after charge port replacement?

テキスト:

Ok so this has happened twice now with two different iPhone 5S. The first time sorted itself out after a restore of the phone through iTunes but this time I've tried almost everything I can think of but the phone just keeps crashing with a blue screen then re-booting. It happens every 5-10 minutes.

It happened after I replaced the charge port. I know this can happen when you put the wrong screws into the plate that hold the lcd/digitizer flex down but I haven't been near that plate. Didn't even remove the screws for the screen. All I did was a regular charge port replacement, all of the correct screws were put back in there correct places. The phone charges, syncs to iTunes and functions correctly in all other ways. I just can't seem to get my head around why this is happening. It seems to be a common problem but only when mixing up the screws for the screen. If this has happened to any of you guys please let me know. Any information will help.

Things I tried:

-Brand new battery replacement

-Tried another charge port

-Updated the iPhone

-Restored the iPhone

Thanks

デバイス:

iPhone 5s

ステータス:

open