メインコンテンツにスキップ
ヘルプ

現在のバージョン作成者: mayer (投票の詳細) ,

タイトル:

Kenmore Ice Maker M1 SA8868 drips gallons of water into catch box?

テキスト:

I have a Kenmore Ice Maker M1 SA8868 in my freezer.  It previously worked fine for years.  I moved to a home without a water hookup, so I made ice "manually" with plastic trays.  I just moved back to a home WITH a hookup, and now the ice maker won't form "cubes".

I can make cubes _manually_ on the low freezer setting, but I can't get cubes to form on low, med, or high freezer settings IN the ice maker.  The receptacles fill up, and it stays liquid.  The maker starts dripping from the bottom and just fills up the catch box with icy slush water.  3-4 gallons a day it seems.

I can pop the cover and force it to cycle by winding the dial a bit, causing the motor to take over, eject, and refill with water.  But still no freezing in the maker.  I have tried with the "sensor arm" both up and down (up is "off").

Notes:

I can't tell if the motor is turning on it's own, or turning too often (I can't sit and watch for hours).

I found a guide here, but it seems to have issues:

http://www.ehow.com/how_12021705_troubleshoot-kenmore-ice-maker-m1-sa8868.html

1. arm up is OFF, not on.

2. there is no "rubber pipe on top of the unit", as there is a plastic spot that seems to direct the water to each cube "spot".

help?

[image|504564]

[image|504563]

デバイス:

Refrigerator

ステータス:

open

アンサーフォーラムの回答が承認:

+221671

編集者: Walter Galan ,

タイトル:

-Won't make ice, drips gallons of water into catch box?
+Kenmore Ice Maker M1 SA8868 drips gallons of water into catch box?

テキスト:

I have a Kenmore Ice Maker M1 SA8868 in my freezer. It previously worked fine for years. I moved to a home without a water hookup, so I made ice "manually" with plastic trays. I just moved back to a home WITH a hookup, and now the ice maker won't form "cubes".
I can make cubes _manually_ on the low freezer setting, but I can't get cubes to form on low, med, or high freezer settings IN the ice maker. The receptacles fill up, and it stays liquid. The maker starts dripping from the bottom and just fills up the catch box with icy slush water. 3-4 gallons a day it seems.
I can pop the cover and force it to cycle by winding the dial a bit, causing the motor to take over, eject, and refill with water. But still no freezing in the maker. I have tried with the "sensor arm" both up and down (up is "off").
Notes:
I can't tell if the motor is turning on it's own, or turning too often (I can't sit and watch for hours).
I found a guide here, but it seems to have issues:
http://www.ehow.com/how_12021705_troubleshoot-kenmore-ice-maker-m1-sa8868.html
1. arm up is OFF, not on.
2. there is no "rubber pipe on top of the unit", as there is a plastic spot that seems to direct the water to each cube "spot".
help?
-[image|504564][image|504563]
+[image|504564]
+
+[image|504563]

デバイス:

-Kenmore Ice Maker M1 SA8868
+Refrigerator

ステータス:

open

編集者: scottbernardis ,

タイトル:

Won't make ice, drips gallons of water into catch box?

テキスト:

I have a Kenmore Ice Maker M1 SA8868 in my freezer. It previously worked fine for years. I moved to a home without a water hookup, so I made ice "manually" with plastic trays. I just moved back to a home WITH a hookup, and now the ice maker won't form "cubes".
I can make cubes _manually_ on the low freezer setting, but I can't get cubes to form on low, med, or high freezer settings IN the ice maker. The receptacles fill up, and it stays liquid. The maker starts dripping from the bottom and just fills up the catch box with icy slush water. 3-4 gallons a day it seems.
I can pop the cover and force it to cycle by winding the dial a bit, causing the motor to take over, eject, and refill with water. But still no freezing in the maker. I have tried with the "sensor arm" both up and down (up is "off").
Notes:
I can't tell if the motor is turning on it's own, or turning too often (I can't sit and watch for hours).
I found a guide here, but it seems to have issues:
http://www.ehow.com/how_12021705_troubleshoot-kenmore-ice-maker-m1-sa8868.html
1. arm up is OFF, not on.
2. there is no "rubber pipe on top of the unit", as there is a plastic spot that seems to direct the water to each cube "spot".
help?
+
+[image|504564][image|504563]

デバイス:

Kenmore Ice Maker M1 SA8868

ステータス:

open

オリジナル投稿者: scottbernardis ,

タイトル:

Won't make ice, drips gallons of water into catch box?

テキスト:

I have a Kenmore Ice Maker M1 SA8868 in my freezer.  It previously worked fine for years.  I moved to a home without a water hookup, so I made ice "manually" with plastic trays.  I just moved back to a home WITH a hookup, and now the ice maker won't form "cubes".

I can make cubes _manually_ on the low freezer setting, but I can't get cubes to form on low, med, or high freezer settings IN the ice maker.  The receptacles fill up, and it stays liquid.  The maker starts dripping from the bottom and just fills up the catch box with icy slush water.  3-4 gallons a day it seems.

I can pop the cover and force it to cycle by winding the dial a bit, causing the motor to take over, eject, and refill with water.  But still no freezing in the maker.  I have tried with the "sensor arm" both up and down (up is "off").

Notes:

I can't tell if the motor is turning on it's own, or turning too often (I can't sit and watch for hours).

I found a guide here, but it seems to have issues:

http://www.ehow.com/how_12021705_troubleshoot-kenmore-ice-maker-m1-sa8868.html

1. arm up is OFF, not on.

2. there is no "rubber pipe on top of the unit", as there is a plastic spot that seems to direct the water to each cube "spot".

help?

デバイス:

Kenmore Ice Maker M1 SA8868

ステータス:

open